Bug 29852 - 2.6.38-rc5: nfsd: page allocation failure. spinlock trylock failure on UP
Summary: 2.6.38-rc5: nfsd: page allocation failure. spinlock trylock failure on UP
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: File System
Classification: Unclassified
Component: NFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: bfields
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-02-24 20:18 UTC by Maciej Rutecki
Modified: 2011-04-30 19:53 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-02-24 20:18:07 UTC
Subject    : 2.6.38-rc5: nfsd: page allocation failure. spinlock trylock failure on UP
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2011-02-21 20:33
Message-ID : AANLkTi=14N_c_B7mLY0H8Dt8pte6C0mjFnVuC37e44Hs@mail.gmail.com
References : http://marc.info/?l=linux-netdev&m=129832042402668&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Trond Myklebust 2011-02-25 00:01:43 UTC
Looks like a potential networking issue to me, but reassigning to Bruce
in case it really is a NFS server bug.
Comment 2 bfields 2011-03-17 18:13:20 UTC
Definitely not something I've seen, and I can't think of any nfsd change that might have caused it.
Comment 3 Rafael J. Wysocki 2011-04-17 20:17:12 UTC
On Sunday, April 17, 2011, Alexander Beregalov wrote:
> On 17 April 2011 17:52, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.37 and 2.6.38.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.37 and 2.6.38.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=29852
> > Subject         : 2.6.38-rc5: nfsd: page allocation failure. spinlock
> trylock failure on UP
> > Submitter       : Alexander Beregalov <a.beregalov@gmail.com>
> > Date            : 2011-02-21 20:33 (56 days old)
>
> I do not see the problem since that time.

Note You need to log in before you can comment on or make changes to this bug.