Bug 29352 - kernel bug at fs/inode.c:1421 when unmounting a fuse device
kernel bug at fs/inode.c:1421 when unmounting a fuse device
Status: CLOSED DUPLICATE of bug 29202
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-02-18 03:25 UTC by rocko
Modified: 2011-02-21 21:07 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc5
Tree: Mainline
Regression: Yes


Attachments
syslog showing inode kernel bug (4.94 KB, text/plain)
2011-02-18 03:25 UTC, rocko
Details

Description rocko 2011-02-18 03:25:10 UTC
Created attachment 48252 [details]
syslog showing inode kernel bug

I've seen this bug a couple of times when unmounting a fuse/ntfs-3g drive with 2.6.38.

Shortly after this bug happened (ie after I unmounted the ntfs drive), I tried to use palimpsest to reformat the drive to GUID and the kernel completely crashed/froze - I didn't even get a syslog from the freeze - which I guess means that this bug left things in a pretty dangerous state for the rest of the system.

I last saw an fs/inode bug report while trying to debug a kernel crash at bug #25832 (one of the attachments has a inode bug) but this is a different bug.
Comment 1 Miklos Szeredi 2011-02-18 11:32:21 UTC
dup of bug 29202
Comment 2 Rafael J. Wysocki 2011-02-18 17:42:51 UTC

*** This bug has been marked as a duplicate of bug 29202 ***

Note You need to log in before you can comment on or make changes to this bug.