Bug 2888 - lost interrupt : fujitsu-siemens
Summary: lost interrupt : fujitsu-siemens
Status: REJECTED DUPLICATE of bug 2665
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts (show other bugs)
Hardware: i386 Linux
: P2 high
Assignee: acpi_config-interrupts
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-06-15 00:27 UTC by richlv
Modified: 2004-06-23 23:16 UTC (History)
0 users

See Also:
Kernel Version: 2.6.6
Tree: Mainline
Regression: ---


Attachments
2.6.4 dmesg output bios v1.35 (8.92 KB, text/plain)
2004-06-15 00:29 UTC, richlv
Details
2.6.4 /proc/interrupts bios v1.35 (494 bytes, text/plain)
2004-06-15 00:29 UTC, richlv
Details
2.6.6 acpi=noirq dmesg output bios v1.35 (15.58 KB, text/plain)
2004-06-15 00:30 UTC, richlv
Details
2.6.6 acpi=noirq lspci output bios v1.35 (9.19 KB, text/plain)
2004-06-15 00:31 UTC, richlv
Details
2.6.6 acpi=noirq acpidmp output bios v1.35 (75.82 KB, text/plain)
2004-06-15 00:31 UTC, richlv
Details

Description richlv 2004-06-15 00:27:30 UTC
Distribution: slackware
Hardware Environment: fujitsu-siemens lifebook c-1020
Problem Description:

booting with 2.6.6 hangs with hdc: lost interrupt. 2.6.4 works fine, passing 
acpi=noirq helps for 2.6.6

bios upgrade from 1.14 to 1.35 doesn't help
Comment 1 richlv 2004-06-15 00:29:03 UTC
Created attachment 3168 [details]
2.6.4 dmesg output bios v1.35
Comment 2 richlv 2004-06-15 00:29:42 UTC
Created attachment 3169 [details]
2.6.4 /proc/interrupts bios v1.35
Comment 3 richlv 2004-06-15 00:30:40 UTC
Created attachment 3170 [details]
2.6.6 acpi=noirq dmesg output bios v1.35
Comment 4 richlv 2004-06-15 00:31:09 UTC
Created attachment 3171 [details]
2.6.6 acpi=noirq lspci output bios v1.35
Comment 5 richlv 2004-06-15 00:31:36 UTC
Created attachment 3172 [details]
2.6.6 acpi=noirq acpidmp output bios v1.35
Comment 6 richlv 2004-06-15 00:33:13 UTC
all these outputs are with bios version 1.35.
additionally i can provide dmesg/interrupts/lspci/acpidmp for 2.6.4 and 2.6.6 on 
1.14 and 1.35 bios versions.
Comment 7 Len Brown 2004-06-23 23:16:34 UTC
please re-open if fix in bug #2665
does not address the issue.

*** This bug has been marked as a duplicate of 2665 ***

Note You need to log in before you can comment on or make changes to this bug.