Bug 28842 - 2.6.38-rc3 regression ipv6 TFTP download with curl failing in getpeername?
2.6.38-rc3 regression ipv6 TFTP download with curl failing in getpeername?
Status: CLOSED UNREPRODUCIBLE
Product: Networking
Classification: Unclassified
Component: IPV6
All Linux
: P1 normal
Assigned To: Hideaki YOSHIFUJI
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-02-10 20:53 UTC by Maciej Rutecki
Modified: 2011-03-28 20:07 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.38-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-02-10 20:53:40 UTC
Subject    : 2.6.38-rc3 regression ipv6 TFTP download with curl failing in getpeername?
Submitter  : "Eric W. Biederman" <ebiederm@xmission.com>
Date       : 2011-02-08 9:41
Message-ID : m1ei7iamnn.fsf@fess.ebiederm.org
References : http://marc.info/?l=linux-kernel&m=129715811421534&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-03-28 19:24:25 UTC
On Monday, March 28, 2011, Eric W. Biederman wrote:
> "Rafael J. Wysocki" <rjw@sisk.pl> writes:
> 
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.37.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=28842
> > Subject		: 2.6.38-rc3 regression ipv6 TFTP download with curl failing in getpeername?
> > Submitter	: Eric W. Biederman <ebiederm@xmission.com>
> > Date		: 2011-02-08 9:41 (48 days old)
> 
> As of 2.6.38 I no longer have problems.

Note You need to log in before you can comment on or make changes to this bug.