Bug 28822 - Commit 500f7147cf5bafd139056d521536b10c2bc2e154 breaks _resume_
Commit 500f7147cf5bafd139056d521536b10c2bc2e154 breaks _resume_
Status: CLOSED DUPLICATE of bug 28802
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 27352
  Show dependency treegraph
 
Reported: 2011-02-10 20:02 UTC by Maciej Rutecki
Modified: 2011-02-12 22:25 UTC (History)
4 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-02-10 20:02:00 UTC
Subject    : Commit 500f7147cf5bafd139056d521536b10c2bc2e154 breaks _resume_
Submitter  : Jeff Chua <jeff.chua.linux@gmail.com>
Date       : 2011-02-06 1:50
Message-ID : AANLkTi=h+H+N=f4m4pE+RZ4n5h7oxQuwzmK-qmmWAGtL@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129695707500881&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 500f7147cf5bafd139056d521536b10c2bc2e154
Author: Chris Wilson <chris@chris-wilson.co.uk>
Date:   Mon Jan 24 15:14:41 2011 +0000

    drm/i915: Reset state after a GPU reset or resume

    Call drm_mode_config_reset() after an invalidation event to restore any
    cached state to unknown.

    Tested-by: Takashi Iwai <tiwai@suse.de>
    Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>

First-Bad-Commit : 500f7147cf5bafd139056d521536b10c2bc2e154
Comment 1 Chris Wilson 2011-02-10 20:34:30 UTC

*** This bug has been marked as a duplicate of bug 28802 ***

Note You need to log in before you can comment on or make changes to this bug.