Bug 28152 - ALPS touchpad detected as ImPS/2 Generic Wheel Mouse
ALPS touchpad detected as ImPS/2 Generic Wheel Mouse
Status: RESOLVED DUPLICATE of bug 14660
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-04 11:07 UTC by Lukasz Olszewski
Modified: 2012-02-06 17:41 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.38-999-generic x86_64 GNU/Linux
Tree: Mainline
Regression: No


Attachments
Some relevant logs (25.37 KB, application/octet-stream)
2011-02-04 11:09 UTC, Lukasz Olszewski
Details

Description Lukasz Olszewski 2011-02-04 11:07:36 UTC
On Sony Vaio F series (F11, F12, F13) touchpads are not properly detected. Logs from Vaio F1390x attached. More info on other series: http://code.google.com/p/vaio-f11-linux/issues/detail?id=1
Comment 1 Lukasz Olszewski 2011-02-04 11:09:01 UTC
Created attachment 46202 [details]
Some relevant logs
Comment 2 Mohammad Razeghi 2012-02-06 10:03:28 UTC
not only in x86_64 i have the same problem in linux 3.2.4 in arch linux !
Comment 3 Dmitry Torokhov 2012-02-06 17:41:26 UTC

*** This bug has been marked as a duplicate of bug 14660 ***

Note You need to log in before you can comment on or make changes to this bug.