Bug 27802 - DRM BUG - X fails to start with 2.6.38-rc2+
DRM BUG - X fails to start with 2.6.38-rc2+
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-01-29 13:21 UTC by Maciej Rutecki
Modified: 2011-01-29 21:44 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.38-rc2+
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-29 13:21:47 UTC
Subject    : DRM BUG - X fails to start with 2.6.38-rc2+
Submitter  : Chris Clayton <chris2553@googlemail.com>
Date       : 2011-01-22 9:35
Message-ID : 201101220935.03623.chris2553@googlemail.com
References : http://marc.info/?l=linux-kernel&m=129568892911047&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chris Wilson 2011-01-29 13:34:19 UTC
Already in linus/master:

commit 3885c6bbd0c6c9cc3c8e6d4f723abc87c593b07a
Author: Chris Wilson <chris@chris-wilson.co.uk>
Date:   Sun Jan 23 10:45:14 2011 +0000

    drm/i915: Disable high-precision vblank timestamping for UMS
    
    We only have sufficient information for accurate (sub-frame) timestamping
    when the modesetting is under our control.
    
    Reported-by: Chris Clayton <chris2553@googlemail.com>
    Tested-by: Chris Clayton <chris2553@googlemail.com>
    Reviewed-by: Mario Kleiner <mario.kleiner@tuebingen.mpg.de>
    Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>

Note You need to log in before you can comment on or make changes to this bug.