Bug 27662 - [REGRESSION] S3 resume on SandyBridge doesn't work with NX protection (5bd5a45)
[REGRESSION] S3 resume on SandyBridge doesn't work with NX protection (5bd5a45)
Status: CLOSED DUPLICATE of bug 27472
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 7216 27352
  Show dependency treegraph
 
Reported: 2011-01-26 20:37 UTC by Maciej Rutecki
Modified: 2011-01-27 19:40 UTC (History)
4 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-26 20:37:36 UTC
Subject    : [REGRESSION] S3 resume on SandyBridge doesn't work with NX protection (5bd5a45)
Submitter  : Matthias Hopf <mhopf@suse.de>
Date       : 2011-01-19 17:37
Message-ID : 20110119173710.GA1331@suse.de
References : http://marc.info/?l=linux-kernel&m=129545865717572&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maciej Rutecki 2011-01-27 19:35:01 UTC

*** This bug has been marked as a duplicate of bug 27472 ***

Note You need to log in before you can comment on or make changes to this bug.