Bug 27432 - 2.6.37 regression: adding main interface to a bridge breaks vlan interface RX
Summary: 2.6.37 regression: adding main interface to a bridge breaks vlan interface RX
Status: CLOSED INVALID
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 21782
  Show dependency tree
 
Reported: 2011-01-23 17:44 UTC by Maciej Rutecki
Modified: 2012-04-12 06:23 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-23 17:44:22 UTC
Subject    : 2.6.37 regression: adding main interface to a bridge breaks vlan interface RX
Submitter  : Simon Arlott <simon@fire.lp0.eu>
Date       : 2011-01-16 14:09
Message-ID : 4D32FC1C.3010905@simon.arlott.org.uk
References : http://marc.info/?l=linux-kernel&m=129518742707210&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.