Bug 27382 - ath5k phy0: gain calibration timeout
ath5k phy0: gain calibration timeout
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-01-23 00:18 UTC by Nicolas Stransky
Modified: 2012-06-20 19:33 UTC (History)
13 users (show)

See Also:
Kernel Version: 2.6.38-rc1
Tree: Mainline
Regression: Yes


Attachments
Bob's patch (1.42 KB, patch)
2011-01-25 14:28 UTC, Jussi Haakana
Details | Diff
Link to patch (patchwork.kernel.org) (42 bytes, text/plain)
2011-01-25 14:36 UTC, Jussi Haakana
Details

Description Nicolas Stransky 2011-01-23 00:18:29 UTC
Hi,

When trying 2.6.38-rc1 or -rc2, I get the following error, that I didn't get with 2.6.37 or any earlier kernel.

Jan 22 15:04:00 miniko kernel: [    7.570574] ath5k 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
Jan 22 15:04:00 miniko kernel: [    7.570590] ath5k 0000:03:00.0: setting latency timer to 64
Jan 22 15:04:00 miniko kernel: [    7.570655] ath5k 0000:03:00.0: registered as 'phy0'
Jan 22 15:04:00 miniko kernel: [    8.158475] ath: EEPROM regdomain: 0x62
Jan 22 15:04:00 miniko kernel: [    8.158479] ath: EEPROM indicates we should expect a direct regpair map
Jan 22 15:04:00 miniko kernel: [    8.158483] ath: Country alpha2 being used: 00
Jan 22 15:04:00 miniko kernel: [    8.158486] ath: Regpair used: 0x62
Jan 22 15:04:00 miniko kernel: [    8.324652] Registered led device: ath5k-phy0::rx
Jan 22 15:04:00 miniko kernel: [    8.324683] Registered led device: ath5k-phy0::tx
Jan 22 15:04:00 miniko kernel: [    8.324697] ath5k phy0: Atheros AR5414 chip found (MAC: 0xa3, PHY: 0x61)
Jan 22 15:04:00 miniko kernel: [    8.348678] udev[361]: renamed network interface wlan0 to ath27
Jan 22 15:04:00 miniko kernel: [   33.931257] ADDRCONF(NETDEV_UP): ath27: link is not ready
Jan 22 15:04:55 miniko kernel: [   99.732997] ath27: authenticate with 00:21:29:96:13:54 (try 1)
Jan 22 15:04:55 miniko kernel: [   99.734467] ath27: authenticated
Jan 22 15:04:55 miniko kernel: [   99.734539] ath27: associate with 00:21:29:96:13:54 (try 1)
Jan 22 15:04:55 miniko kernel: [   99.738091] ath27: RX AssocResp from 00:21:29:96:13:54 (capab=0x411 status=0 aid=2)
Jan 22 15:04:55 miniko kernel: [   99.738099] ath27: associated
Jan 22 15:04:55 miniko kernel: [   99.739412] ADDRCONF(NETDEV_CHANGE): ath27: link becomes ready
Jan 22 15:05:06 miniko kernel: [  110.552106] ath27: no IPv6 routers present
Jan 22 15:05:25 miniko kernel: [  129.710184] ath5k phy0: gain calibration timeout (2457MHz)
Jan 22 15:05:26 miniko kernel: [  130.232708] ath5k phy0: gain calibration timeout (2412MHz)
Jan 22 15:05:27 miniko kernel: [  131.095475] ath5k phy0: gain calibration timeout (2462MHz)
Jan 22 15:05:28 miniko kernel: [  131.606793] ath5k phy0: gain calibration timeout (2412MHz)
Jan 22 15:05:28 miniko kernel: [  132.353525] ath5k phy0: gain calibration timeout (2467MHz)
Jan 22 15:05:28 miniko kernel: [  132.847867] ath5k phy0: gain calibration timeout (2412MHz)
Jan 22 15:05:29 miniko kernel: [  133.709779] ath5k phy0: gain calibration timeout (2472MHz)
Jan 22 15:05:30 miniko kernel: [  134.225298] ath5k phy0: gain calibration timeout (2412MHz)
Jan 22 15:05:31 miniko kernel: [  134.973809] ath5k phy0: gain calibration timeout (2484MHz)
Jan 22 15:05:31 miniko kernel: [  135.450323] ath5k phy0: gain calibration timeout (2412MHz)
Jan 22 15:05:32 miniko kernel: [  136.375769] ath5k phy0: gain calibration timeout (5180MHz)
Jan 22 15:05:33 miniko kernel: [  136.954239] ath5k phy0: gain calibration timeout (2412MHz)

This error messages goes on and on and ultimately, GNOME network-manager disconnects from the wireless network. After reboot, even when I switch back to an earlier kernel, the error message persists. And it's only if I stop the machine and start it again that the error disappears. 

Let me know if I can provide more information.
Comment 1 Søren Holm 2011-01-23 11:11:47 UTC
I have the same issue with both rc1 and rc2.

A complete poweroff of my machines is the only way out
Comment 2 John W. Linville 2011-01-24 17:39:34 UTC
Did it happen with 2.6.37?
Comment 3 Nicolas Stransky 2011-01-24 17:41:44 UTC
I never noticed it with 2.6.37 or previous versions. It only appeared with 2.6.38-rc1.
Comment 4 Søren Holm 2011-01-24 17:44:14 UTC
Same for me. 2.6.37 worked like a charm.

I can add that neither 2.6.37 or ubuntu 2.6.35-25 can recover from the error. The hardware hangs in some way.
Comment 5 John W. Linville 2011-01-24 17:45:09 UTC
Perhaps you can bisect drivers/net/wireless/ath between 2.6.37 and 2.6.38-rc1?
Comment 6 Nicolas Stransky 2011-01-24 17:49:50 UTC
I bisected drivers/net/wireless/ath/ath5k/ yesterday and all kernels were good (no luck). I'll try tonight with drivers/net/wireless/ath.
Comment 7 Nick Kossifidis 2011-01-24 18:57:30 UTC
OK let's try disabling the fast channel switching on AR5414...

go to

drivers/net/wireless/ath/ath5k/phy.c

in the begining of ath5k_hw_phy_init

add

fast = false;

and see if it works.
Comment 8 Jussi Haakana 2011-01-25 09:03:04 UTC
Hi,

I've also had this problem for some time now.
On latest wireless-testing kernel 2.6.38-rc2-wl+,
disabling fast channel switching did not work,
actually it froze my whole system.

However, I applied Bob Copeland's new patches 

ath5k: fix error handling in ath5k_hw_dma_stop
ath5k: correct endianness of frame duration

and it looks like that they are fixing this 
problem (probably the first one?). Can someone
else verify this?
Comment 9 Søren Holm 2011-01-25 13:17:51 UTC
Jussi, can your attach the patches, then I will try then out.
Comment 10 Jussi Haakana 2011-01-25 14:28:55 UTC
Created attachment 45142 [details]
Bob's patch

There is still discussion about this patch on
linux-wireless, but for me it seems to be working.
Comment 11 Jussi Haakana 2011-01-25 14:36:55 UTC
Created attachment 45152 [details]
Link to patch (patchwork.kernel.org)

Maybe easier to download it here.
Comment 12 Søren Holm 2011-01-26 06:26:29 UTC
I tried the patch. And the only apparent effect is that it lock up my machine. CTRL-ALT-SysReq is the only way out.
Comment 13 Joachim Frieben 2011-01-26 10:37:42 UTC
Same issue for kernel-2.6.38-0.rc2.git3.2.fc15 of the Fedora development tree. Affected device is a D-Link DWL-G520 Rev. B4. Wireless connectivity gets lost after a few minutes, and a system reboot is required to make wireless work again.
Comment 14 Bob Copeland 2011-01-26 12:45:50 UTC
(In reply to comment #12)
> I tried the patch. And the only apparent effect is that it lock up my machine.
> CTRL-ALT-SysReq is the only way out.

Hrm, only effect should be to stop more queues.  Can you get a task dump via sysrq-t and then post the output from your syslog?
Comment 15 Joachim Frieben 2011-01-26 13:19:00 UTC
(In reply to comment #3)
Attention, in my case this might actually be a vendor related regression. I am running the Fedora development tree on my system, and the following observation holds:

2.6.38-0.rc2.git1.3.fc15  :  FAILURE
2.6.38-0.rc2.git1.1.fc15  :  SUCCESS

According to the changelog, only a vendor patch has been applied between these
two builds:

* Mon Jan 24 2011 Kyle McMartin <kmcmartin redhat com> 2.6.38-0.rc2.git1.3
- Disable usb/pci/acpi autosuspend goo until it can be checked.

Actually, all kernels prior to 2.6.38-0.rc2.git1.3.fc15 work correctly.
Comment 16 Joachim Frieben 2011-01-26 21:37:37 UTC
After half a day of using kernel 2.6.38-0.rc2.git1.1.fc15, a gain calibration timeout eventually occurred, too, whereas for more recent kernels it happened within a couple of minutes. This observation supports the conjecture of being a general 2.6.38 issue.
Comment 17 Søren Holm 2011-01-26 23:07:05 UTC
(In reply to comment #14)
> 
> Hrm, only effect should be to stop more queues.  Can you get a task dump via
> sysrq-t and then post the output from your syslog?

I guess something went very wrong yesterday. Today I applied the patch to v2.6.38-rc2-175-g6fb1b30. I it a definite improvement. Currently I have been connected to my wifi for a round 2 hours. Without your patch the connection was dropped within 20 minutes or so.
Comment 18 Nicolas Stransky 2011-01-27 05:14:39 UTC
Found it!

git bisect start '--' 'drivers/net/wireless/ath/'
# good: [3c0eee3fe6a3a1c745379547c7e7c904aa64f6d5] Linux 2.6.37
git bisect good 3c0eee3fe6a3a1c745379547c7e7c904aa64f6d5
# bad: [c56eb8fb6dccb83d9fe62fd4dc00c834de9bc470] Linux 2.6.38-rc1
git bisect bad c56eb8fb6dccb83d9fe62fd4dc00c834de9bc470
# good: [5dcc03fe29537edd7819f5b121bf3d779693f37b] ath5k: Use EWMA factor of 1024 instead of 1000
git bisect good 5dcc03fe29537edd7819f5b121bf3d779693f37b
# good: [1bf38661822049931a0ab8d2b43153b26cc919f6] ath9k_hw: fix PA predistortion training power selection
git bisect good 1bf38661822049931a0ab8d2b43153b26cc919f6
# bad: [52671e43dbfb0e0dfa5fab604cb3984bd1d777a6] ath9k: spin_lock_bh is not required within tasklet context.
git bisect bad 52671e43dbfb0e0dfa5fab604cb3984bd1d777a6
# bad: [55821324dc6a10fab36871534a322bad159fad79] ath9k_hw: remove baseband rfsilent support
git bisect bad 55821324dc6a10fab36871534a322bad159fad79
# good: [895ad7eb21ed228444169dbbff44f3dccfc7e006] ath9k_hw: Move get_streams() to hw.h
git bisect good 895ad7eb21ed228444169dbbff44f3dccfc7e006
# bad: [45ef6a0bcc9cd8f13004789ec6decb52e1d3045c] ath9k_hw: Configure appropriate Tx power when PAPRD fails
git bisect bad 45ef6a0bcc9cd8f13004789ec6decb52e1d3045c
# good: [8698bca6b53d1f6641850b270de9c953078ed1ce] ath9k_hw: Add a helper to get paprd scale factor
git bisect good 8698bca6b53d1f6641850b270de9c953078ed1ce
# bad: [7072bf62fb7abe5a91389d6271da520f29c79326] ath9k_hw: Disable PAPRD for rates with low Tx power
git bisect bad 7072bf62fb7abe5a91389d6271da520f29c79326


7072bf62fb7abe5a91389d6271da520f29c79326 is the first bad commit
commit 7072bf62fb7abe5a91389d6271da520f29c79326
Author: Vasanthakumar Thiagarajan <vasanth@atheros.com>
Date:   Wed Dec 15 07:30:52 2010 -0800

    ath9k_hw: Disable PAPRD for rates with low Tx power
    
    When the drop in Tx power for a particular mcs rate exceeds
    the paprd scale factor, paprd may not work properly. Disable
    paprd for any such rates.
    
    Signed-off-by: Vasanthakumar Thiagarajan <vasanth@atheros.com>
    Signed-off-by: John W. Linville <linville@tuxdriver.com>

:040000 040000 0071b9d0718babc277f58e5bb2bac867990bf5a3 332610bc49de6fa4d091211b8f868f5dc5ddd7a8 M	drivers
Comment 19 Bruno Randolf 2011-01-27 08:15:13 UTC
This can't be true since this patch does not touch ath5k at all. Please check your git bisect process...
Comment 20 Bob Copeland 2011-01-27 10:35:12 UTC
(In reply to comment #17)
> I guess something went very wrong yesterday. Today I applied the patch to
> v2.6.38-rc2-175-g6fb1b30. I it a definite improvement. Currently I have been
> connected to my wifi for a round 2 hours. Without your patch the connection was
> dropped within 20 minutes or so.

Thank you for testing.  On the basis of that and comment #8, and that it's an obvious bug anyway we should try to get it in 2.6.38.
Comment 21 Bob Copeland 2011-01-27 10:43:30 UTC
(In reply to comment #18)
> Found it!
> 
> git bisect start '--' 'drivers/net/wireless/ath/'
> # good: [3c0eee3fe6a3a1c745379547c7e7c904aa64f6d5] Linux 2.6.37
> git bisect good 3c0eee3fe6a3a1c745379547c7e7c904aa64f6d5
> # bad: [c56eb8fb6dccb83d9fe62fd4dc00c834de9bc470] Linux 2.6.38-rc1
> git bisect bad c56eb8fb6dccb83d9fe62fd4dc00c834de9bc470
> # good: [5dcc03fe29537edd7819f5b121bf3d779693f37b] ath5k: Use EWMA factor of
> 1024 instead of 1000
> git bisect good 5dcc03fe29537edd7819f5b121bf3d779693f37b

I share bruno's skepticism.  My guess is you took a wrong turn here.  After doing a bisect you should try to verify it by reverting the patch and making sure the new kernel works fine.  It can be tricky bisecting problems that happen intermittently or after a variable amount of time.
Comment 22 Nicolas Stransky 2011-01-27 19:19:44 UTC
I can confirm that this git bisect is good: [5dcc03fe29537edd7819f5b121bf3d779693f37b] ath5k: Use EWMA factor of
1024 instead of 1000. I retested it. Usually when the error occurs, it's within seconds after loading the ath5k module so I'm fairly confident that this commit works.
On the other hand, I didn't have the time to retest the following one: [1bf38661822049931a0ab8d2b43153b26cc919f6] ath9k_hw: fix PA
predistortion training power selection. I'll update the ticket when I have the answer.
Comment 23 Bruno Randolf 2011-01-28 01:14:53 UTC
It's pretty obvious to me that the problem has very likely been introduced in Nick's PHY and reset series starting from here:

http://git.kernel.org/?p=linux/kernel/git/linville/wireless-testing.git;a=commit;
h=9320b5c4a7260d9593102f378201d17e3f030739

If you want to spot the exact culprit, please try to manually checkout each commit of this series.

Did anyone try this?:

> go to
> drivers/net/wireless/ath/ath5k/phy.c
> in the begining of ath5k_hw_phy_init
> add
> fast = false;
> and see if it works
Comment 24 Bruno Randolf 2011-01-28 02:06:31 UTC
Also i think there are stability problems with current wireless-testing which makes debugging this more difficult. Best is to go back to those commits i mentioned above.
Comment 25 Nicolas Stransky 2011-01-28 03:05:22 UTC
I did the bisect again and I end up with the same result.
Comment 26 Nick Kossifidis 2011-01-28 08:21:38 UTC
People i think we hit 2 bugs at the same time, both my fault and sorry for that...

a) During fast channel switching we don't write OFDM timings (I overlooked that one) + we re-activate the synth/baseband (I left this based on a comment on HAL's source + fast channel switching was disabled on MadWiFi so I trusted my tests more than HAL's code and expected feedback, it worked for me but it seems it's not the right thing to do). Writing OFDM timings fixed the gain calibration timeout (reported on the mailing list) but user couldn't transmit. This is probably because...

b) On ath5k_dma_stop we return blindly any error code we get from stop_tx_dma, including success, so we only process a single queue and skip the rest, this can be a problem because if stop_tx_dma returns success for the first queue we will go on with fast channel switching without having all queues stopped. It 'll probably fail to get the RFBUS_GRANT and continue with the normal reset but can have side effects for the PHY we don't know about. Also reseting the DMA unit with many frames left might also have side effects (we know that reseting the DMA unit when a queue is stuck -a single frame left- is correct but maybe if we reset it when queues are fine with many frames remaining it's not).

Anyway Bob's patch fixes b and I'll try and send a patch for a during the weekend, this should fix AR2414/5414 problems I guess. Also I'll add a module parameter to disable fast channel switching just in case.

Again I'm sorry for the mess :-(

Please test Bob's patch and try disabling fast switching (comment 7) to see if things get better.
Comment 27 Nicolas Stransky 2011-01-28 16:08:56 UTC
Disabling fast switching does not improve things: I get multiple error messages like this:
ath5k phy0: failed to wakeup the MAC Chip
ath5k phy0: can't reset hardware (-5)
Comment 28 Stanislaw Gruszka 2011-01-28 18:41:52 UTC
(In reply to comment #18)
> git bisect start '--' 'drivers/net/wireless/ath/'
(In reply to comment #25)
> I did the bisect again and I end up with the same result.

Perhaps try bisect on more directories 'git bisect start -- drivers/net/wireless/ath/ net/mac80211 net/wireless' or even better on all sources, it should not be much more longer ...
Comment 29 Stanislaw Gruszka 2011-01-28 18:49:06 UTC
oh, just read comment #26, so Nick know where the problem and he's working on fix, hence additional bisection is not needed.
Comment 30 Stanislaw Gruszka 2011-01-28 18:55:21 UTC
I notice link from attachment point to old, not correct version of patch. Improved patch is included in this email:
http://marc.info/?l=linux-wireless&m=129600662702515&w=2
Comment 31 Nicolas Stransky 2011-01-29 01:28:53 UTC
The patch referenced in https://bugzilla.kernel.org/show_bug.cgi?id=27382#c30 does not work for me. I still get the gain calibration timeout.
Comment 32 Nick Kossifidis 2011-01-31 14:42:00 UTC
Can you please check this out ?
http://www.kernel.org/pub/linux/kernel/people/mickflemm/fastchanfix.patch
Comment 33 Nicolas Stransky 2011-02-01 03:54:54 UTC
Apparently the patch in comment #32 fixed the issue for me (with v2.6.38-rc3). I don't get the gain calibration timeout anymore. Thanks!
Comment 34 John W. Linville 2011-02-03 15:39:11 UTC
Nick, when are you going to post that patch to the list? :-)
Comment 35 Nick Kossifidis 2011-02-03 15:49:52 UTC
Later today, when I return home ;-)
Comment 36 Søren Holm 2011-02-05 19:21:20 UTC
As of 44f2c5c841da1b1e0864d768197ab1497b5c2cc1 this bug is not fixed even though your change has been included as well as some other ath changes :

4796007 ath9k: Fix memory leak due to failed PAPRD frames
c7c1806 ath9k: Fix power save usage count imbalance on deinit
5b64aa7 ath9k_hw: Fix system hang when resuming from S3/S4
ea88835 ath9k_htc: fix race conditions when stop device
203043f ath9k: fix race conditions when stop device
c9234a6 ath5k: correct endianness of frame duration
15411c2 ath5k: fix error handling in ath5k_hw_dma_stop
Comment 37 Søren Holm 2011-02-09 21:46:38 UTC
The bug is still present i 2.6.38-rc4.

An additional error from the log is this :

   ath5k phy0: too many interrupts, giving up for now

It happenens when the connection is first initiated.
Comment 38 Søren Holm 2011-02-11 22:20:04 UTC
6148a47ac3872092d4bc4888838bec6dff16654d + the patch from #32 totally fixes it for me. It has run for around 7 hours now with no issues.
Comment 39 Rafael J. Wysocki 2011-02-13 23:43:38 UTC
Patch : http://www.kernel.org/pub/linux/kernel/people/mickflemm/fastchanfix.patch
Handled-By : Nick Kossifidis <mickflemm@gmail.com>
Comment 41 Søren Holm 2011-02-19 07:51:59 UTC
Is the patch from comment #32 getting into 2.6.38 ?
Comment 42 John W. Linville 2011-02-21 20:16:15 UTC
I'm queueing it for 2.6.38 -- probably won't make -rc6...
Comment 43 Søren Holm 2011-02-21 21:27:25 UTC
thanks.
Comment 44 Florian Mickler 2011-03-04 23:33:42 UTC
merged in .38-rc7: 

commit 573cfde7aaeaadb0fd356ff2a14bdf9238967661
Author: Nick Kossifidis <mickflemm@gmail.com>
Date:   Fri Feb 4 01:41:02 2011 +0200

    ath5k: Fix fast channel switching
Comment 45 Drew 2011-03-06 17:01:57 UTC
The gain calibration issue has always arisen for me after a suspend then wake while on battery. I'm running 2.6.38-rc7-git4 from git-sources on Sabayon as of yesterday and I still have the same problem. I took a look at phy.c in the sources that I downloaded and verified that they do contain the aforementioned patch to be included in rc7.
Comment 46 Nick Kossifidis 2011-03-06 18:28:21 UTC
Can you post dmesg output so that we can see what chip revision your card has ? This fix is for AR2413-4/5413-4. Also if it's related to suspend/resume it's a different bug.
Comment 47 Drew 2011-03-06 18:42:29 UTC
I see. Yes, it appears I have an AR2425. And yes, this only happens on suspend/resume while on battery. And only when using 64-bit kernel so far.

uname:
Linux onyx 2.6.38-rc7-git4 #1 SMP Sat Mar 5 22:51:53 MST 2011 x86_64 AMD Turion(tm) 64 X2 Mobile Technology TL-56 AuthenticAMD GNU/Linux

dmesg:
[    5.050911] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[    5.050915] cdrom: Uniform CD-ROM driver Revision: 3.20
[    5.051174] sr 4:0:0:0: Attached scsi CD-ROM sr0
[    5.051471] sr 4:0:0:0: Attached scsi generic sg1 type 5
[    5.164905]  sda: sda1 sda2 sda3 sda4 < sda5 >
[    5.165778] sd 0:0:0:0: [sda] Attached SCSI disk
[    5.165801] registered taskstats version 1
[    5.166231] rtc_cmos 00:04: setting system clock to 2011-03-06 11:31:35 UTC (1299411095)
[    5.166403] Freeing unused kernel memory: 600k freed
[    6.327377] scsi: <fdomain> Detection failed (no card)
[    6.420754] imm: Version 2.05 (for Linux 2.4.0)
[    6.551616] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    6.552027] ehci_hcd 0000:00:13.5: PCI INT D -> GSI 19 (level, low) -> IRQ 19
[    6.552059] ehci_hcd 0000:00:13.5: EHCI Host Controller
[    6.552096] ehci_hcd 0000:00:13.5: new USB bus registered, assigned bus number 1
[    6.556067] ehci_hcd 0000:00:13.5: applying AMD SB600/SB700 USB freeze workaround
[    6.556083] ehci_hcd 0000:00:13.5: debug port 1
[    6.556117] ehci_hcd 0000:00:13.5: irq 19, io mem 0xf8709400
[    6.562033] ehci_hcd 0000:00:13.5: USB 2.0 started, EHCI 1.00
[    6.562063] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[    6.562066] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.562070] usb usb1: Product: EHCI Host Controller
[    6.562073] usb usb1: Manufacturer: Linux 2.6.38-rc7-git4 ehci_hcd
[    6.562075] usb usb1: SerialNumber: 0000:00:13.5
[    6.562536] hub 1-0:1.0: USB hub found
[    6.562544] hub 1-0:1.0: 10 ports detected
[    6.604054] uhci_hcd: USB Universal Host Controller Interface driver
[    6.635540] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    6.635926] ohci_hcd 0000:00:13.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    6.635956] ohci_hcd 0000:00:13.0: OHCI Host Controller
[    6.635979] ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 2
[    6.640076] ohci_hcd 0000:00:13.0: irq 16, io mem 0xf8704000
[    6.691065] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
[    6.691069] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.691073] usb usb2: Product: OHCI Host Controller
[    6.691076] usb usb2: Manufacturer: Linux 2.6.38-rc7-git4 ohci_hcd
[    6.691079] usb usb2: SerialNumber: 0000:00:13.0
[    6.691523] hub 2-0:1.0: USB hub found
[    6.691535] hub 2-0:1.0: 2 ports detected
[    6.692206] ohci_hcd 0000:00:13.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    6.692233] ohci_hcd 0000:00:13.1: OHCI Host Controller
[    6.692247] ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 3
[    6.695064] ohci_hcd 0000:00:13.1: irq 17, io mem 0xf8705000
[    6.746074] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
[    6.746078] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.746081] usb usb3: Product: OHCI Host Controller
[    6.746084] usb usb3: Manufacturer: Linux 2.6.38-rc7-git4 ohci_hcd
[    6.746087] usb usb3: SerialNumber: 0000:00:13.1
[    6.746472] hub 3-0:1.0: USB hub found
[    6.746484] hub 3-0:1.0: 2 ports detected
[    6.747121] ohci_hcd 0000:00:13.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    6.747149] ohci_hcd 0000:00:13.2: OHCI Host Controller
[    6.747163] ohci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 4
[    6.750064] ohci_hcd 0000:00:13.2: irq 18, io mem 0xf8706000
[    6.801063] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
[    6.801067] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.801071] usb usb4: Product: OHCI Host Controller
[    6.801073] usb usb4: Manufacturer: Linux 2.6.38-rc7-git4 ohci_hcd
[    6.801076] usb usb4: SerialNumber: 0000:00:13.2
[    6.801455] hub 4-0:1.0: USB hub found
[    6.801466] hub 4-0:1.0: 2 ports detected
[    6.802090] ohci_hcd 0000:00:13.3: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    6.802119] ohci_hcd 0000:00:13.3: OHCI Host Controller
[    6.802136] ohci_hcd 0000:00:13.3: new USB bus registered, assigned bus number 5
[    6.805052] ohci_hcd 0000:00:13.3: irq 17, io mem 0xf8707000
[    6.856060] usb usb5: New USB device found, idVendor=1d6b, idProduct=0001
[    6.856064] usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.856067] usb usb5: Product: OHCI Host Controller
[    6.856070] usb usb5: Manufacturer: Linux 2.6.38-rc7-git4 ohci_hcd
[    6.856073] usb usb5: SerialNumber: 0000:00:13.3
[    6.856446] hub 5-0:1.0: USB hub found
[    6.856458] hub 5-0:1.0: 2 ports detected
[    6.857069] ohci_hcd 0000:00:13.4: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    6.857097] ohci_hcd 0000:00:13.4: OHCI Host Controller
[    6.857111] ohci_hcd 0000:00:13.4: new USB bus registered, assigned bus number 6
[    6.860051] ohci_hcd 0000:00:13.4: irq 18, io mem 0xf8708000
[    6.911058] usb usb6: New USB device found, idVendor=1d6b, idProduct=0001
[    6.911062] usb usb6: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    6.911065] usb usb6: Product: OHCI Host Controller
[    6.911068] usb usb6: Manufacturer: Linux 2.6.38-rc7-git4 ohci_hcd
[    6.911071] usb usb6: SerialNumber: 0000:00:13.4
[    6.911454] hub 6-0:1.0: USB hub found
[    6.911466] hub 6-0:1.0: 2 ports detected
[    6.947293] sl811: driver sl811-hcd, 19 May 2005
[    6.967076] usb 1-8: new high speed USB device using ehci_hcd and address 3
[    7.077135] e1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPI
[    7.077140] e1000: Copyright (c) 1999-2006 Intel Corporation.
[    7.095348] usb 1-8: New USB device found, idVendor=04f2, idProduct=b008
[    7.095354] usb 1-8: New USB device strings: Mfr=2, Product=1, SerialNumber=3
[    7.095358] usb 1-8: Product: Chicony USB 2.0 Camera
[    7.095361] usb 1-8: Manufacturer: Chicony Electronics Co., Ltd.
[    7.095364] usb 1-8: SerialNumber: SN0001
[    7.155822] iscsi: registered transport (tcp)
[    7.221044] usb 5-1: new full speed USB device using ohci_hcd and address 2
[    7.377073] usb 5-1: New USB device found, idVendor=046d, idProduct=c52f
[    7.377078] usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    7.377082] usb 5-1: Product: USB Receiver
[    7.377085] usb 5-1: Manufacturer: Logitech
[    7.385498] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:13.3/usb5/5-1/5-1:1.0/input/input6
[    7.386226] generic-usb 0003:046D:C52F.0001: input,hidraw0: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:13.3-1/input0
[    7.393346] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:13.3/usb5/5-1/5-1:1.1/input/input7
[    7.394306] generic-usb 0003:046D:C52F.0002: input,hiddev0,hidraw1: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:13.3-1/input1
[   11.709734] PM: Starting manual resume from disk
[   11.778509] EXT3-fs (dm-0): error: couldn't mount because of unsupported optional features (240)
[   11.781395] EXT2-fs (dm-0): error: couldn't mount because of unsupported optional features (240)
[   11.812410] EXT4-fs (dm-0): mounted filesystem with ordered data mode. Opts: (null)
[   15.849668] udev: starting version 154
[   15.849773] udevd (5001): /proc/5001/oom_adj is deprecated, please use /proc/5001/oom_score_adj instead.
[   16.007805] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[   16.028558] acpi device:27: registered as cooling_device2
[   16.028717] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/device:25/LNXVIDEO:01/input/input8
[   16.028859] ACPI: Video Device [VGA1] (multi-head: yes  rom: no  post: no)
[   16.260756] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   16.260985] yenta_cardbus 0000:1a:04.0: CardBus bridge found [1179:ff00]
[   16.261040] yenta_cardbus 0000:1a:04.0: Enabling burst memory read transactions
[   16.261047] yenta_cardbus 0000:1a:04.0: Using CSCINT to route CSC interrupts to PCI
[   16.261050] yenta_cardbus 0000:1a:04.0: Routing CardBus interrupts to PCI
[   16.261057] yenta_cardbus 0000:1a:04.0: TI: mfunc 0x10a01b22, devctl 0x64
[   16.280803] k8temp 0000:00:18.3: Temperature readouts might be wrong - check erratum #141
[   16.282936] input: PC Speaker as /devices/platform/pcspkr/input/input9
[   16.484837] yenta_cardbus 0000:1a:04.0: ISA IRQ mask 0x0cf8, PCI irq 20
[   16.484844] yenta_cardbus 0000:1a:04.0: Socket status: 30000006
[   16.484849] pci_bus 0000:1a: Raising subordinate bus# of parent bus (#1a) from #1b to #1e
[   16.484860] yenta_cardbus 0000:1a:04.0: pcmcia: parent PCI bridge window: [io  0x3000-0x3fff]
[   16.484865] yenta_cardbus 0000:1a:04.0: pcmcia: parent PCI bridge window: [mem 0xf8400000-0xf84fffff]
[   16.484870] pcmcia_socket pcmcia_socket0: cs: memory probe 0xf8400000-0xf84fffff: excluding 0xf8400000-0xf840ffff
[   16.484889] yenta_cardbus 0000:1a:04.0: pcmcia: parent PCI bridge window: [mem 0x80000000-0x83ffffff pref]
[   16.484893] pcmcia_socket pcmcia_socket0: cs: memory probe 0x80000000-0x83ffffff: excluding 0x80000000-0x83ffffff
[   16.508176] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   16.737058] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[   16.737097] r8169 0000:0e:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   16.737162] r8169 0000:0e:00.0: setting latency timer to 64
[   16.737226] r8169 0000:0e:00.0: irq 43 for MSI/MSI-X
[   16.737421] r8169 0000:0e:00.0: eth0: RTL8101e at 0xffffc90002eb4000, 00:1e:ec:3d:8f:cc, XID 94200000 IRQ 43
[   16.769389] EDAC MC: Ver: 2.1.0 Mar  5 2011
[   16.775390] EDAC amd64_edac: v3.3.0
[   16.781036] EDAC amd64: DRAM ECC disabled.
[   16.781049] EDAC amd64: ECC disabled in the BIOS or no ECC capability, module will not load.
[   16.781052]  Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
[   16.781053]  (Note that use of the override may cause unknown side effects.)
[   16.801760] tifm_7xx1 0000:1a:04.2: PCI INT C -> GSI 22 (level, low) -> IRQ 22
[   16.955123] firewire_ohci 0000:1a:04.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[   17.006138] firewire_ohci: Added fw-ohci device 0000:1a:04.1, OHCI v1.10, 4 IR + 8 IT contexts, quirks 0x2
[   17.042320] piix4_smbus 0000:00:14.0: SMBus Host Controller at 0x8410, revision 0
[   17.162481] Linux video capture interface: v2.00
[   17.216063] uvcvideo: Found UVC 1.00 device Chicony USB 2.0 Camera (04f2:b008)
[   17.219431] input: Chicony USB 2.0 Camera as /devices/pci0000:00/0000:00:13.5/usb1/1-8/1-8:1.0/input/input10
[   17.219550] usbcore: registered new interface driver uvcvideo
[   17.219553] USB Video Class driver (v1.0.0)
[   17.268085] cfg80211: Calling CRDA to update world regulatory domain
[   17.507215] firewire_core: created device fw0: GUID 00023f87c0400ea3, S400
[   17.640607] sdhci: Secure Digital Host Controller Interface driver
[   17.640611] sdhci: Copyright(c) Pierre Ossman
[   17.645179] sdhci-pci 0000:1a:04.3: SDHCI controller found [104c:803c] (rev 0)
[   17.645199] sdhci-pci 0000:1a:04.3: PCI INT C -> GSI 22 (level, low) -> IRQ 22
[   17.645271] mmc0: no vmmc regulator found
[   17.645331] Registered led device: mmc0::
[   17.645385] mmc0: SDHCI controller on PCI [0000:1a:04.3] using DMA
[   17.753279] Error: Driver 'pcspkr' is already registered, aborting...
[   17.970538] ath5k 0000:14:00.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[   17.970551] ath5k 0000:14:00.0: setting latency timer to 64
[   17.970628] ath5k 0000:14:00.0: registered as 'phy0'
[   18.428395] HDA Intel 0000:00:14.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   18.470767] ath: EEPROM regdomain: 0x64
[   18.470769] ath: EEPROM indicates we should expect a direct regpair map
[   18.470774] ath: Country alpha2 being used: 00
[   18.470776] ath: Regpair used: 0x64
[   18.474758] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   18.475045] ath5k phy0: Atheros AR2426 chip found (MAC: 0xe2, PHY: 0x70)
[   18.877260] hda_codec: ALC268: BIOS auto-probing.
[   18.877803] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:14.2/input/input11
[   18.880498] input: HDA ATI SB Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input12
[   18.880640] input: HDA ATI SB Headphone as /devices/pci0000:00/0000:00:14.2/sound/card0/input13
[   21.663051] EXT4-fs (dm-0): re-mounted. Opts: (null)
[   22.048693] EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)
[   22.114466] EXT4-fs (dm-1): mounted filesystem with ordered data mode. Opts: user_xattr
[   31.417334] r8169 0000:0e:00.0: eth0: link down
[   31.677498] pci 0000:01:05.0: power state changed by ACPI to D0
[   31.677505] pci 0000:01:05.0: power state changed by ACPI to D0
[   31.677515] pci 0000:01:05.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   31.833631] [drm] Initialized drm 1.1.0 20060810
[   32.083328] [drm] radeon defaulting to userspace modesetting.
[   32.084388] [drm] Supports vblank timestamp caching Rev 1 (10.10.2010).
[   32.084390] [drm] No driver support for vblank timestamp query.
[   32.084395] [drm] Initialized radeon 1.33.0 20080528 for 0000:01:05.0 on minor 0
[   32.884594] [drm] Setting GART location based on new memory map
[   32.885087] [drm] Loading RS690/RS740 Microcode
[   32.989253] [drm] Num pipes: 1
[   32.989262] [drm] writeback test succeeded in 1 usecs
[   34.292170] NET: Registered protocol family 10
[   34.292619] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   34.292688] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   36.910435] Adding 3866620k swap on /dev/mapper/vg_onyx-lv_swap.  Priority:-1 extents:1 across:3866620k 
[   71.435327] wlan0: authenticate with 00:1b:2f:5c:35:68 (try 1)
[   71.436686] wlan0: authenticated
[   71.436717] wlan0: associate with 00:1b:2f:5c:35:68 (try 1)
[   71.441231] wlan0: RX AssocResp from 00:1b:2f:5c:35:68 (capab=0x431 status=0 aid=6)
[   71.441236] wlan0: associated
[   71.442151] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   77.536399] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[   77.537844] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[   77.537849] ata1.00: configured for UDMA/100
[   77.537854] ata1: EH complete
[   81.586022] wlan0: no IPv6 routers present
[   90.183735] EXT4-fs (dm-0): re-mounted. Opts: commit=0
[   90.999849] EXT4-fs (sda3): re-mounted. Opts: commit=0
[   91.415813] EXT4-fs (dm-1): re-mounted. Opts: user_xattr,commit=0
[   96.426346] compat_ioctl32: unknown ioctl 'v', dir=2, #1 (0x803c7601)
[   96.426360] ioctl32(TeamViewer.exe:7222): Unknown cmd fd(39) cmd(803c7601){t:'v';sz:60} arg(0032d3ac) on /dev/video0
[  124.140478] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  124.141917] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  124.141923] ata1.00: configured for UDMA/100
[  124.141931] ata1: EH complete
[  124.142174] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[  125.519996] EXT4-fs (dm-0): re-mounted. Opts: commit=600
[  125.525780] EXT4-fs (sda3): re-mounted. Opts: commit=600
[  125.901220] EXT4-fs (dm-1): re-mounted. Opts: user_xattr,commit=600
[  127.243735] wlan0: deauthenticating from 00:1b:2f:5c:35:68 by local choice (reason=3)
[  127.255080] cfg80211: Calling CRDA to update world regulatory domain
[  128.314375] ata1: hard resetting link
[  128.927037] ata1: softreset failed (device not ready)
[  128.927043] ata1: applying SB600 PMP SRST workaround and retrying
[  129.082045] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[  129.424060] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  129.425499] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  129.425504] ata1.00: configured for UDMA/100
[  129.425656] ata1: EH complete
[  129.425791] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[  129.685205] EXT4-fs (dm-0): re-mounted. Opts: commit=0
[  129.690516] EXT4-fs (sda3): re-mounted. Opts: commit=0
[  129.694418] EXT4-fs (dm-1): re-mounted. Opts: user_xattr,commit=0
[  130.492167] [drm] Num pipes: 1
[  132.051416] PM: Syncing filesystems ... done.
[  132.054202] Freezing user space processes ... (elapsed 0.01 seconds) done.
[  132.065057] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[  132.076064] Suspending console(s) (use no_console_suspend to debug)
[  132.081209] sd 0:0:0:0: [sda] Synchronizing SCSI cache
[  132.109129] ACPI handle has no context!
[  132.109146] tifm_7xx1 0000:1a:04.2: PCI INT C disabled
[  132.109149] ACPI handle has no context!
[  132.109155] ACPI handle has no context!
[  132.109163] sdhci-pci 0000:1a:04.3: PCI INT C disabled
[  132.109170] ACPI handle has no context!
[  132.109206] pci 0000:01:05.0: PCI INT A disabled
[  132.109235] ACPI handle has no context!
[  132.109474] pata_atiixp 0000:00:14.1: PCI INT A disabled
[  132.109478] ehci_hcd 0000:00:13.5: PCI INT D disabled
[  132.109490] ohci_hcd 0000:00:13.4: PCI INT C disabled
[  132.109493] ohci_hcd 0000:00:13.3: PCI INT B disabled
[  132.109504] ohci_hcd 0000:00:13.2: PCI INT C disabled
[  132.109506] ohci_hcd 0000:00:13.1: PCI INT B disabled
[  132.109515] ohci_hcd 0000:00:13.0: PCI INT A disabled
[  132.202164] sd 0:0:0:0: [sda] Stopping disk
[  132.311108] HDA Intel 0000:00:14.2: PCI INT A disabled
[  132.640606] ahci 0000:00:12.0: PCI INT A disabled
[  132.640629] PM: suspend of devices complete after 563.979 msecs
[  132.652088] r8169 0000:0e:00.0: PME# enabled
[  132.652104] pcieport 0000:00:06.0: wake-up capability enabled by ACPI
[  132.674178] PM: late suspend of devices complete after 33.544 msecs
[  132.674271] ACPI: Preparing to enter system sleep state S3
[  132.674419] PM: Saving platform NVS memory
[  132.674455] Disabling non-boot CPUs ...
[  132.688168] CPU 1 is now offline
[  132.688571] Back to C!
[  132.688571] PM: Restoring platform NVS memory
[  132.688571] Enabling non-boot CPUs ...
[  132.688571] Booting Node 0 Processor 1 APIC 0x1
[  132.688045] Switch to broadcast mode on CPU1
[  132.760037] Switched to NOHz mode on CPU #1
[  132.772338] CPU1 is up
[  132.772453] ACPI: Waking up from system sleep state S3
[  132.778098] pci 0000:00:00.0: restoring config space at offset 0x3 (was 0x0, writing 0x4000)
[  132.778125] pcieport 0000:00:05.0: restoring config space at offset 0xf (was 0xff, writing 0x400ff)
[  132.778131] pcieport 0000:00:05.0: restoring config space at offset 0x9 (was 0x10001, writing 0x84318421)
[  132.778136] pcieport 0000:00:05.0: restoring config space at offset 0x8 (was 0x0, writing 0x84108400)
[  132.778140] pcieport 0000:00:05.0: restoring config space at offset 0x7 (was 0x101, writing 0x2121)
[  132.778144] pcieport 0000:00:05.0: restoring config space at offset 0x6 (was 0x0, writing 0xd0800)
[  132.778149] pcieport 0000:00:05.0: restoring config space at offset 0x3 (was 0x10000, writing 0x10008)
[  132.778154] pcieport 0000:00:05.0: restoring config space at offset 0x1 (was 0x100000, writing 0x100407)
[  132.778175] pcieport 0000:00:06.0: restoring config space at offset 0xf (was 0xff, writing 0x400ff)
[  132.778182] pcieport 0000:00:06.0: restoring config space at offset 0x9 (was 0x10001, writing 0x84418441)
[  132.778186] pcieport 0000:00:06.0: restoring config space at offset 0x8 (was 0x0, writing 0xf830f830)
[  132.778191] pcieport 0000:00:06.0: restoring config space at offset 0x7 (was 0x101, writing 0xa1a1)
[  132.778195] pcieport 0000:00:06.0: restoring config space at offset 0x6 (was 0x0, writing 0xe0e00)
[  132.778200] pcieport 0000:00:06.0: restoring config space at offset 0x3 (was 0x10000, writing 0x10008)
[  132.778205] pcieport 0000:00:06.0: restoring config space at offset 0x1 (was 0x100000, writing 0x100407)
[  132.778224] pcieport 0000:00:07.0: restoring config space at offset 0xf (was 0xff, writing 0x400ff)
[  132.778231] pcieport 0000:00:07.0: restoring config space at offset 0x9 (was 0x10001, writing 0x1fff1)
[  132.778235] pcieport 0000:00:07.0: restoring config space at offset 0x8 (was 0x0, writing 0xf820f820)
[  132.778239] pcieport 0000:00:07.0: restoring config space at offset 0x7 (was 0x101, writing 0x200001f1)
[  132.778244] pcieport 0000:00:07.0: restoring config space at offset 0x6 (was 0x0, writing 0x141400)
[  132.778249] pcieport 0000:00:07.0: restoring config space at offset 0x3 (was 0x10000, writing 0x10008)
[  132.778253] pcieport 0000:00:07.0: restoring config space at offset 0x1 (was 0x100000, writing 0x100407)
[  132.778295] ahci 0000:00:12.0: restoring config space at offset 0x2 (was 0x1018f00, writing 0x1060100)
[  132.778315] ahci 0000:00:12.0: set SATA to AHCI mode
[  132.778340] ohci_hcd 0000:00:13.0: restoring config space at offset 0x1 (was 0x2a00017, writing 0x2a00013)
[  132.778371] ohci_hcd 0000:00:13.1: restoring config space at offset 0x1 (was 0x2a00017, writing 0x2a00013)
[  132.778400] ohci_hcd 0000:00:13.2: restoring config space at offset 0x1 (was 0x2a00017, writing 0x2a00013)
[  132.778429] ohci_hcd 0000:00:13.3: restoring config space at offset 0x1 (was 0x2a00017, writing 0x2a00013)
[  132.778458] ohci_hcd 0000:00:13.4: restoring config space at offset 0x1 (was 0x2a00017, writing 0x2a00013)
[  132.789033] ehci_hcd 0000:00:13.5: BAR 0: set to [mem 0xf8709400-0xf87094ff] (PCI address [0xf8709400-0xf87094ff])
[  132.789064] ehci_hcd 0000:00:13.5: restoring config space at offset 0x1 (was 0x2b00000, writing 0x2b00013)
[  132.789129] pata_atiixp 0000:00:14.1: restoring config space at offset 0x3 (was 0x0, writing 0x4000)
[  132.789147] HDA Intel 0000:00:14.2: restoring config space at offset 0xf (was 0x10a, writing 0xa)
[  132.789169] HDA Intel 0000:00:14.2: restoring config space at offset 0x1 (was 0x4100006, writing 0x4100002)
[  132.789215] pci 0000:00:14.4: restoring config space at offset 0x9 (was 0xfff0, writing 0x83f08000)
[  132.789223] pci 0000:00:14.4: restoring config space at offset 0x7 (was 0x228000f0, writing 0x22803030)
[  132.789229] pci 0000:00:14.4: restoring config space at offset 0x6 (was 0x401b1a00, writing 0x401e1a00)
[  132.789273] pci 0000:01:05.0: restoring config space at offset 0x1 (was 0x100007, writing 0x100003)
[  132.789300] r8169 0000:0e:00.0: restoring config space at offset 0xf (was 0x100, writing 0x103)
[  132.789316] r8169 0000:0e:00.0: restoring config space at offset 0x6 (was 0x4, writing 0xf8300004)
[  132.789323] r8169 0000:0e:00.0: restoring config space at offset 0x4 (was 0x1, writing 0xa001)
[  132.789329] r8169 0000:0e:00.0: restoring config space at offset 0x3 (was 0x0, writing 0x8)
[  132.789337] r8169 0000:0e:00.0: restoring config space at offset 0x1 (was 0x100000, writing 0x100407)
[  132.789387] ath5k 0000:14:00.0: restoring config space at offset 0xf (was 0x100, writing 0x10b)
[  132.789404] ath5k 0000:14:00.0: restoring config space at offset 0x4 (was 0x4, writing 0xf8200004)
[  132.789410] ath5k 0000:14:00.0: restoring config space at offset 0x3 (was 0x0, writing 0x8)
[  132.789416] ath5k 0000:14:00.0: restoring config space at offset 0x1 (was 0x100000, writing 0x100007)
[  132.789449] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xf (was 0x34001ff, writing 0x5c0010b)
[  132.789456] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xe (was 0x0, writing 0x34fc)
[  132.789463] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xd (was 0x0, writing 0x3400)
[  132.789470] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xc (was 0x0, writing 0x30fc)
[  132.789477] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xb (was 0x0, writing 0x3000)
[  132.789484] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0xa (was 0x0, writing 0x8bfff000)
[  132.789491] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x9 (was 0x0, writing 0x88000000)
[  132.789497] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x8 (was 0x0, writing 0x83fff000)
[  132.789504] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x7 (was 0x0, writing 0x80000000)
[  132.789511] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x6 (was 0x0, writing 0xb01e1b1a)
[  132.789520] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x4 (was 0x0, writing 0xf8404000)
[  132.789527] yenta_cardbus 0000:1a:04.0: restoring config space at offset 0x3 (was 0x824000, writing 0x82a810)
[  132.789576] firewire_ohci 0000:1a:04.1: restoring config space at offset 0xf (was 0x4020200, writing 0x402020b)
[  132.789598] firewire_ohci 0000:1a:04.1: restoring config space at offset 0x5 (was 0x0, writing 0xf8400000)
[  132.789605] firewire_ohci 0000:1a:04.1: restoring config space at offset 0x4 (was 0x0, writing 0xf8406000)
[  132.789613] firewire_ohci 0000:1a:04.1: restoring config space at offset 0x3 (was 0x800000, writing 0x804008)
[  132.789641] tifm_7xx1 0000:1a:04.2: restoring config space at offset 0xf (was 0x40703ff, writing 0x407030b)
[  132.789664] tifm_7xx1 0000:1a:04.2: restoring config space at offset 0x4 (was 0x0, writing 0xf8405000)
[  132.789671] tifm_7xx1 0000:1a:04.2: restoring config space at offset 0x3 (was 0x800000, writing 0x804008)
[  132.789680] tifm_7xx1 0000:1a:04.2: restoring config space at offset 0x1 (was 0x2100000, writing 0x2100006)
[  132.789704] sdhci-pci 0000:1a:04.3: restoring config space at offset 0xf (was 0x40703ff, writing 0x407030b)
[  132.789727] sdhci-pci 0000:1a:04.3: restoring config space at offset 0x4 (was 0x0, writing 0xf8406800)
[  132.789734] sdhci-pci 0000:1a:04.3: restoring config space at offset 0x3 (was 0x800000, writing 0x804008)
[  132.789743] sdhci-pci 0000:1a:04.3: restoring config space at offset 0x1 (was 0x2100000, writing 0x2100006)
[  132.790135] PM: early resume of devices complete after 12.069 msecs
[  132.790445] ahci 0000:00:12.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[  132.790512] ohci_hcd 0000:00:13.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[  132.790558] ohci_hcd 0000:00:13.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[  132.790583] ohci_hcd 0000:00:13.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[  132.790605] ohci_hcd 0000:00:13.3: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[  132.790648] ohci_hcd 0000:00:13.4: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[  132.790655] ehci_hcd 0000:00:13.5: PCI INT D -> GSI 19 (level, low) -> IRQ 19
[  132.790699] pata_atiixp 0000:00:14.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[  132.790720] HDA Intel 0000:00:14.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[  132.790920] pci 0000:01:05.0: power state changed by ACPI to D0
[  132.790925] pci 0000:01:05.0: power state changed by ACPI to D0
[  132.790931] pci 0000:01:05.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[  132.790949] pcieport 0000:00:06.0: wake-up capability disabled by ACPI
[  132.790955] r8169 0000:0e:00.0: PME# disabled
[  132.791989] tifm_7xx1 0000:1a:04.2: PCI INT C -> GSI 22 (level, low) -> IRQ 22
[  132.792026] sdhci-pci 0000:1a:04.3: PCI INT C -> GSI 22 (level, low) -> IRQ 22
[  132.792074] sd 0:0:0:0: [sda] Starting disk
[  132.842159] firewire_core: skipped bus generations, destroying all nodes
[  132.948046] ata5.00: ACPI cmd ef/03:0c:00:00:00:a0 (SET FEATURES) filtered out
[  132.948051] ata5.00: ACPI cmd ef/03:42:00:00:00:a0 (SET FEATURES) filtered out
[  132.970444] ata5.00: configured for UDMA/33
[  133.034030] usb 5-1: reset full speed USB device using ohci_hcd and address 2
[  133.095054] ata3: SATA link down (SStatus 0 SControl 300)
[  133.095085] ata4: SATA link down (SStatus 0 SControl 300)
[  133.095114] ata2: SATA link down (SStatus 0 SControl 300)
[  133.250031] ata1: softreset failed (device not ready)
[  133.250035] ata1: applying SB600 PMP SRST workaround and retrying
[  133.343050] firewire_core: rediscovered device fw0
[  133.405049] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[  133.406352] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  133.407796] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  133.407799] ata1.00: configured for UDMA/100
[  133.560133] PM: resume of devices complete after 769.779 msecs
[  133.560593] Restarting tasks ... done.
[  133.563489] video LNXVIDEO:01: Restoring backlight state
[  134.478344] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  134.479794] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  134.479798] ata1.00: configured for UDMA/100
[  134.479802] ata1: EH complete
[  134.479986] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[  135.038366] EXT4-fs (dm-0): re-mounted. Opts: commit=600
[  135.043860] EXT4-fs (sda3): re-mounted. Opts: commit=600
[  135.177999] EXT4-fs (dm-1): re-mounted. Opts: user_xattr,commit=600
[  135.221287] [drm] Num pipes: 1
[  135.272738] r8169 0000:0e:00.0: eth0: link down
[  135.273217] ADDRCONF(NETDEV_UP): eth0: link is not ready
[  135.282859] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  136.897410] ath5k phy0: gain calibration timeout (2457MHz)
[  136.988554] ath5k phy0: gain calibration timeout (2462MHz)
[  137.079022] ath5k phy0: gain calibration timeout (2452MHz)
[  137.412873] ath5k phy0: gain calibration timeout (2452MHz)
[  137.415046] wlan0: authenticate with 00:1b:2f:5c:35:68 (try 1)
[  137.615039] wlan0: authenticate with 00:1b:2f:5c:35:68 (try 2)
[  137.815030] wlan0: authenticate with 00:1b:2f:5c:35:68 (try 3)
[  138.015038] wlan0: authentication with 00:1b:2f:5c:35:68 timed out
[  141.326736] ath5k phy0: gain calibration timeout (2452MHz)
[  147.878758] ath5k phy0: gain calibration timeout (2412MHz)
[  148.384328] ath5k phy0: gain calibration timeout (2417MHz)
[  148.879248] ath5k phy0: gain calibration timeout (2422MHz)
[  149.374132] ath5k phy0: gain calibration timeout (2427MHz)
[  149.869003] ath5k phy0: gain calibration timeout (2432MHz)
[  150.364328] ath5k phy0: gain calibration timeout (2437MHz)
[  150.868955] ath5k phy0: gain calibration timeout (2442MHz)
[  151.373886] ath5k phy0: gain calibration timeout (2447MHz)
[  151.869064] ath5k phy0: gain calibration timeout (2452MHz)
[  152.364559] ath5k phy0: gain calibration timeout (2457MHz)
[  158.386233] net_ratelimit: 2 callbacks suppressed
[  158.386238] ath5k phy0: gain calibration timeout (2412MHz)
[  158.891413] ath5k phy0: gain calibration timeout (2417MHz)
[  159.386366] ath5k phy0: gain calibration timeout (2422MHz)
[  159.478968] ath5k phy0: gain calibration timeout (2427MHz)
[  159.569768] ath5k phy0: gain calibration timeout (2432MHz)
[  159.659843] ath5k phy0: gain calibration timeout (2437MHz)
[  159.750846] ath5k phy0: gain calibration timeout (2442MHz)
[  159.841810] ath5k phy0: gain calibration timeout (2447MHz)
[  159.931751] ath5k phy0: gain calibration timeout (2452MHz)
[  160.021865] ath5k phy0: gain calibration timeout (2457MHz)
[  164.940248] ata1: hard resetting link
[  165.553043] ata1: softreset failed (device not ready)
[  165.553049] ata1: applying SB600 PMP SRST workaround and retrying
[  165.708067] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[  166.058653] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  166.060093] ata1.00: SB600 AHCI: limiting to 255 sectors per cmd
[  166.060097] ata1.00: configured for UDMA/100
[  166.060554] ata1: EH complete
[  166.250615] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[  166.782810] EXT4-fs (dm-0): re-mounted. Opts: commit=0
[  166.788323] EXT4-fs (sda3): re-mounted. Opts: commit=0
[  167.057926] EXT4-fs (dm-1): re-mounted. Opts: user_xattr,commit=0
Comment 48 zxcasdqwe 2012-06-20 19:33:02 UTC
I don't get this problem after upgrade to 3.4

Note You need to log in before you can comment on or make changes to this bug.