Bug 27282 - Regression: 2.6.38 vs. Powertop 2
Summary: Regression: 2.6.38 vs. Powertop 2
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 high
Assignee: drivers_other
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-01-21 14:34 UTC by Dennis Jansen
Modified: 2011-02-06 11:52 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.38-rc1
Tree: Mainline
Regression: Yes


Attachments
dmesg with comm:powertop (61.95 KB, text/plain)
2011-01-21 14:34 UTC, Dennis Jansen
Details
dmesg with comm:xorg (62.12 KB, text/plain)
2011-01-21 14:35 UTC, Dennis Jansen
Details
lshw.html (73.70 KB, text/html)
2011-01-22 14:31 UTC, Dennis Jansen
Details

Description Dennis Jansen 2011-01-21 14:34:34 UTC
Created attachment 44612 [details]
dmesg with comm:powertop

A little while after starting powertop2 (1.97 beta 1), my system crashes and switches to the console. 2 out of 2 tries so far. I will attach the dmesgs. Let me know what I can do to help.

I have no idea how to categorize this.
Comment 1 Dennis Jansen 2011-01-21 14:35:15 UTC
Created attachment 44622 [details]
dmesg with comm:xorg
Comment 2 Dennis Jansen 2011-01-22 14:31:09 UTC
Created attachment 44782 [details]
lshw.html
Comment 3 Rafael J. Wysocki 2011-01-22 20:37:30 UTC
That seems to be TTY code.
Comment 4 Dennis Jansen 2011-02-06 10:03:14 UTC
In a quick check in 2.6.38-rc3 I can't reproduce this. So far no problems now. So consider this about to be resolved.

Note You need to log in before you can comment on or make changes to this bug.