Bug 27022 - [REPORT] BUG: spinlock recursion on CPU#0, init/1
[REPORT] BUG: spinlock recursion on CPU#0, init/1
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: NFS
All Linux
: P1 normal
Assigned To: Trond Myklebust
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-01-18 16:17 UTC by Maciej Rutecki
Modified: 2011-03-27 08:58 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-18 16:17:52 UTC
Subject    : [REPORT] BUG: spinlock recursion on CPU#0, init/1
Submitter  : Santosh Shilimkar <santosh.shilimkar@ti.com>
Date       : 2011-01-10 15:33
Message-ID : a7a9bdaa5936630925fb7ffd1a1795b1@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129467294808655&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Trond Myklebust 2011-01-18 17:35:59 UTC
Err... Nope. This isn't relevant to 2.6.37 afaics.

The report mentions 2.6.37-03766-g0390214, and nameidata_dentry_drop_rcu, so it
is definitely a 2.6.38 merge window issue...
Comment 2 Chuck Ebbert 2011-03-27 01:04:33 UTC
According to http://marc.info/?l=linux-kernel&m=129548151218280&w=2 this bug is fixed.
Comment 3 Florian Mickler 2011-03-27 07:11:13 UTC
Thx, closed.

Note You need to log in before you can comment on or make changes to this bug.