Bug 26602 - BUG: blank screen i915 (N10) LVDS in 2.6.37
BUG: blank screen i915 (N10) LVDS in 2.6.37
Status: CLOSED DUPLICATE of bug 22672
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2011-01-12 19:06 UTC by Maciej Rutecki
Modified: 2011-02-02 23:04 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.37
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-12 19:06:49 UTC
Subject    : BUG: blank screen i915 (N10) LVDS in 2.6.37
Submitter  : trentbuck@gmail.com
Date       : 2011-01-07 8:59
Message-ID : 20110107085931.GA1400@dali
References : http://marc.info/?l=linux-kernel&m=129439080627344&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chris Wilson 2011-01-12 19:45:13 UTC
Likely dup of 22672.
Comment 2 Rafael J. Wysocki 2011-01-12 19:55:01 UTC
OK, marking as a duplicate.

*** This bug has been marked as a duplicate of bug 22672 ***
Comment 3 Indan 2011-01-14 04:30:13 UTC
See https://lkml.org/lkml/2011/1/7/257

It looks like it was the CONFIG_EEEPC_WMI option causing the problem, so this is not a duplicate of bug 22672, but is resolved anyway.

Note You need to log in before you can comment on or make changes to this bug.