Bug 26422 - HP6930p reboots after poweroff
HP6930p reboots after poweroff
Status: CLOSED DUPLICATE of bug 26432
Product: ACPI
Classification: Unclassified
Component: Power-Off
All Linux
: P1 normal
Assigned To: acpi_power-off
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-09 20:38 UTC by drago01
Modified: 2011-01-10 20:39 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.37
Tree: Fedora
Regression: Yes


Attachments
dmidecode (7.82 KB, text/plain)
2011-01-09 20:38 UTC, drago01
Details

Description drago01 2011-01-09 20:38:19 UTC
Created attachment 43002 [details]
dmidecode

Shutdown works fine on my laptop (HP6930p) when using a kernel <= 2.6.35 but with 2.6.36/37 it reboots directly after poweroff (i.e there is no difference between poweroff and reboot). 

After talking with Matthew Garrett on IRC he suspects that it is some GPE issue.
Comment 1 Len Brown 2011-01-10 20:39:27 UTC

*** This bug has been marked as a duplicate of bug 26432 ***

Note You need to log in before you can comment on or make changes to this bug.