Bug 26132 - [BUG] implicit declaration of kfree/kzalloc in i2c-i801.c on Alpha
[BUG] implicit declaration of kfree/kzalloc in i2c-i801.c on Alpha
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Alpha
All Linux
: P1 normal
Assigned To: Richard Henderson
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2011-01-04 21:09 UTC by Maciej Rutecki
Modified: 2011-01-29 21:46 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-04 21:09:42 UTC
Subject    : [BUG] implicit declaration of kfree/kzalloc in i2c-i801.c on Alpha
Submitter  : Bob Tracy <rct@gherkin.frus.com>
Date       : 2011-01-04 6:18
Message-ID : 20110104061821.GA25886@gherkin.frus.com
References : http://marc.info/?l=linux-kernel&m=129412191720171&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-01-29 20:39:53 UTC
commit 665a96b70bfccec6eab2e8d3c770e357e14294ea
Author: Ben Hutchings <ben@decadent.org.uk>
Date:   Mon Jan 10 22:11:22 2011 +0100

    i2c-i801: Include <linux/slab.h>

Note You need to log in before you can comment on or make changes to this bug.