Bug 26122 - zaurus bluetooth regression
zaurus bluetooth regression
Status: CLOSED DUPLICATE of bug 17061
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 normal
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2011-01-04 20:24 UTC by Maciej Rutecki
Modified: 2011-02-02 23:06 UTC (History)
4 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-01-04 20:24:01 UTC
Subject    : zaurus bluetooth regression
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2011-01-02 20:45
Message-ID : 20110102204532.GA12860@elf.ucw.cz
References : http://marc.info/?l=linux-kernel&m=129400116106843&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 7a56aa45982bb87bfca98a2832b5ae782c03364a
Author: Yegor Yefremov <yegor_sub1@visionsystems.de>
Date:   Wed Jun 16 16:29:55 2010 +0200

    serial: add UART_CAP_EFR and UART_CAP_SLEEP flags to 16C950 UARTs
definition

    Adding UART_CAP_EFR and UART_CAP_SLEEP flags will enable sleep
mode
    and automatic CTS flow control for 16C950 UARTs. It will also
avoid
    capabilities detection warning like this:

    "ttyS0: detected caps 00000700 should be 00000100"

    Signed-off-by: Yegor Yefremov <yegorslists@googlemail.com>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : 7a56aa45982bb87bfca98a2832b5ae782c03364a
Comment 1 Florian Mickler 2011-01-04 20:35:56 UTC

*** This bug has been marked as a duplicate of bug 17061 ***

Note You need to log in before you can comment on or make changes to this bug.