Bug 26042 - BUG: NULL pointer dereference at shrink_dcache_parent
Summary: BUG: NULL pointer dereference at shrink_dcache_parent
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: File System
Classification: Unclassified
Component: VFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: fs_vfs
URL:
Keywords:
Depends on:
Blocks: 21782
  Show dependency tree
 
Reported: 2011-01-03 10:49 UTC by Ferenc Wágner
Modified: 2011-03-29 20:51 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc8+
Tree: Mainline
Regression: Yes


Attachments
screenshot of the BUG (26 bytes, text/plain)
2011-01-03 10:52 UTC, Ferenc Wágner
Details

Description Ferenc Wágner 2011-01-03 10:49:02 UTC
After yanking out my USB-to-serial converter cable (ark3116), I was presented with the attached BUG. I've never seen such a thing yet (after running 2.6.36 for quite some time). The issue isn't trivially reproducible.
Comment 1 Ferenc Wágner 2011-01-03 10:52:29 UTC
Created attachment 42182 [details]
screenshot of the BUG
Comment 2 Florian Mickler 2011-03-04 22:21:08 UTC
Is this still an issue on 2.6.38-rc7?
Comment 3 Ferenc Wágner 2011-03-07 19:04:50 UTC
I haven't hit it since then, unless it's the same memory corruption problem that I filed as bug 26582.
Comment 4 Florian Mickler 2011-03-29 20:49:52 UTC
Ok, I'm closing this one as unreproducible. If you see it again, please reopen.

Thx,
Flo

Note You need to log in before you can comment on or make changes to this bug.