Bug 25602 - [regression] 2.6.37-rc5: scsi_eh_11 CPU loop
[regression] 2.6.37-rc5: scsi_eh_11 CPU loop
Status: CLOSED DUPLICATE of bug 25392
Product: IO/Storage
Classification: Unclassified
Component: SCSI
All Linux
: P1 normal
Assigned To: linux-scsi@vger.kernel.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-12-24 14:01 UTC by Maciej Rutecki
Modified: 2011-02-02 23:06 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-12-24 14:01:33 UTC
Subject    : [regression] 2.6.37-rc5: scsi_eh_11 CPU loop
Submitter  : Martin Steigerwald <Martin@lichtvoll.de>
Date       : 2010-12-20 10:05
Message-ID : 201012201105.08993.Martin@lichtvoll.de
References : http://marc.info/?l=linux-kernel&m=129283954108331&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Martin Steigerwald 2010-12-30 10:35:10 UTC
I already reported this as bug #25392 as I mentioned later in this thread. Should I refrain from reporting a bug where when I posted it to LKML already? Thanks.
Comment 2 Rafael J. Wysocki 2010-12-30 10:43:46 UTC
No, but it's better to create a bug entry first and put a link to it into
your e-mail report.  Then, we'll likely notice that the bug entry already
exists and we won't create another bug entry for it.

*** This bug has been marked as a duplicate of bug 25392 ***

Note You need to log in before you can comment on or make changes to this bug.