Bug 24772 - Crash with btrfs rootfs on dm-crypt [ kernel BUG at fs/btrfs/inode.c:806! ] on linux 2.6.37-rc5
Crash with btrfs rootfs on dm-crypt [ kernel BUG at fs/btrfs/inode.c:806! ] o...
Status: CLOSED UNREPRODUCIBLE
Product: File System
Classification: Unclassified
Component: btrfs
All Linux
: P1 normal
Assigned To: fs_btrfs@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-12-12 14:56 UTC by Maciej Rutecki
Modified: 2010-12-30 10:55 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-12-12 14:56:25 UTC
Subject    : Crash with btrfs rootfs on dm-crypt [ kernel BUG at fs/btrfs/inode.c:806! ] on linux 2.6.37-rc5
Submitter  : Fabio Comolli <fabio.comolli@gmail.com>
Date       : 2010-12-10 20:30
Message-ID : AANLkTi=j9zsaYNcu=NgGV=HfE-3rNHzVswov8VrgwjQp@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129201308706568&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-12-30 10:53:40 UTC
On Thursday, December 30, 2010, Fabio Comolli wrote:
> Hi Rafael.
> I don't have linux on that laptop anymore.

Note You need to log in before you can comment on or make changes to this bug.