Bug 24382 - 2.6.37-rc4: kdm crashes consistently, 2.6.36 not affected, drm:radeon_cs_ioctl Invalid command stream
2.6.37-rc4: kdm crashes consistently, 2.6.36 not affected, drm:radeon_cs_ioct...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-12-05 14:39 UTC by Maciej Rutecki
Modified: 2010-12-17 00:45 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-12-05 14:39:27 UTC
Subject    : 2.6.37-rc4: kdm crashes consistently, 2.6.36 not affected, drm:radeon_cs_ioctl Invalid command stream
Submitter  : jurriaan <thunder7@xs4all.nl>
Date       : 2010-12-04 13:16
Message-ID : 20101204131638.GA2933@rivierenland.xs4all.nl
References : http://marc.info/?l=linux-kernel&m=129146874520259&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 2 Florian Mickler 2010-12-17 00:44:22 UTC
Please shout, if that is not the case.

Note You need to log in before you can comment on or make changes to this bug.