Bug 24372 - kdump broken on 2.6.37-rc4
kdump broken on 2.6.37-rc4
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-12-05 14:34 UTC by Maciej Rutecki
Modified: 2010-12-30 10:55 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-12-05 14:34:16 UTC
Subject    : kdump broken on 2.6.37-rc4
Submitter  : Stanislaw Gruszka <sgruszka@redhat.com>
Date       : 2010-12-03 11:16
Message-ID : 20101203111623.GA2741@redhat.com
References : http://marc.info/?l=linux-kernel&m=129137502323003&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Stanislaw Gruszka 2010-12-21 14:32:39 UTC
Fixed by commit:

commit 147dd5610c8d1bacb88a6c1dfdaceaf257946ed0
Author: H. Peter Anvin <hpa@linux.intel.com>
Date:   Thu Dec 16 19:11:09 2010 -0800

    x86-32: Make sure we can map all of lowmem if we need to
Comment 2 Rafael J. Wysocki 2010-12-30 10:55:11 UTC
On Thursday, December 30, 2010, Stanislaw Gruszka wrote:
> On Thu, Dec 30, 2010 at 12:07:00AM +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.36.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=24372
> > Subject		: kdump broken on 2.6.37-rc4
> > Submitter	: Stanislaw Gruszka <sgruszka@redhat.com>
> > Date		: 2010-12-03 11:16 (27 days old)
> > Message-ID	: <20101203111623.GA2741@redhat.com>
> > References	: http://marc.info/?l=linux-kernel&m=129137502323003&w=2
> 
> It's fixed by 147dd5610c8d1bacb88a6c1dfdaceaf257946ed0.

Note You need to log in before you can comment on or make changes to this bug.