Bug 24192 - Power Off after resume - dell vostro v13
Summary: Power Off after resume - dell vostro v13
Status: CLOSED DUPLICATE of bug 22462
Alias: None
Product: ACPI
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-02 09:36 UTC by Andrea Cimitan
Modified: 2010-12-09 21:52 UTC (History)
1 user (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: No


Attachments
kern.log, suspend&resume (21.48 KB, text/plain)
2010-12-02 09:36 UTC, Andrea Cimitan
Details

Description Andrea Cimitan 2010-12-02 09:36:11 UTC
Created attachment 38802 [details]
kern.log, suspend&resume

I don't know what happens, but sometimes (yeah, sometimes, and with different kernel versions) my laptop shutdowns (like pressing 4 seconds the power button) after a resume.
kern.log does not show anything useful
Comment 1 Andrea Cimitan 2010-12-02 09:39:59 UTC
could be duplicated #22462, same hardware and same problem (dell vostro v13)
Comment 2 Len Brown 2010-12-07 02:41:28 UTC
yes, maybe a duplicate of bug 22462
does the failure for you also start with release 2.6.33.1
and earlier kernels work properly?
Comment 3 Andrea Cimitan 2010-12-07 10:16:33 UTC
Len, it's a duplicate. Same hardware same issue. Haven't tried with that kernel (no time) but it's a known bug with this laptop.

*** This bug has been marked as a duplicate of bug 22462 ***

Note You need to log in before you can comment on or make changes to this bug.