Bug 23912 - 2.6.37-rc3-git4 bad desktop performance
2.6.37-rc3-git4 bad desktop performance
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-28 15:19 UTC by Maciej Rutecki
Modified: 2010-11-30 21:36 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc3-git4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-28 15:19:20 UTC
Subject    : 2.6.37-rc3-git4 bad desktop performance
Submitter  : Anca Emanuel <anca.emanuel@gmail.com>
Date       : 2010-11-28 12:21
Message-ID : AANLkTimjMR4wUYCfi7BoUcg6aBmuWcQW_dBo8svReWcS@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129094690105895&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Pavel Vasilyev 2010-11-28 16:26:01 UTC
We are not Psychics

https://bugzilla.kernel.org/docs/en/html/bug_page.html
Comment 3 Florian Mickler 2010-11-30 10:38:05 UTC
In that thread:

anca.emanuel at gmail wrote Nov 29, 2010, 6:04 AM:

Subject: Re: 2.6.37-rc3-git4 bad desktop performance
> Ups, false alarm, sorry. (wrong git tree)
> 
> I can reproduce this only with:
> git://git.kernel.org/pub/scm/linux/kernel/git/npiggin/linux-npiggin.git
> vfs-scale-working 


And Nick is already aware of the issue, as he has already responded. 

Closing, as this is not a mainline kernel bug. 

( Please squeak if this is incorrect.)

Note You need to log in before you can comment on or make changes to this bug.