Bug 23482 - Regression: DisplayPort stops working between 2.6.37-rc1 and rc2
Regression: DisplayPort stops working between 2.6.37-rc1 and rc2
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-21 16:58 UTC by Maciej Rutecki
Modified: 2010-11-22 21:17 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-21 16:58:24 UTC
Subject    : Regression: DisplayPort stops working between 2.6.37-rc1 and rc2
Submitter  : Kjell Rune Skaaraas <kjella79@yahoo.no>
Date       : 2010-11-17 16:45
Message-ID : 452269.51735.qm@web27103.mail.ukl.yahoo.com
References : http://marc.info/?l=linux-kernel&m=129001236904228&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alex Deucher 2010-11-21 17:03:45 UTC
This was due to some i2c core changes.  Fixed with this patch:
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=a5193fe50e7f21c26d22c17c8196420fac1a3ca7
Which Linus has already pulled.

Note You need to log in before you can comment on or make changes to this bug.