Bug 23452 - 5ada28bf76752 causes compilation error if !CONFIG_LEDS_CLASS
5ada28bf76752 causes compilation error if !CONFIG_LEDS_CLASS
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-21 16:26 UTC by Maciej Rutecki
Modified: 2010-12-19 11:56 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.37-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-21 16:26:45 UTC
Subject    : 5ada28bf76752 causes compilation error if !CONFIG_LEDS_CLASS
Submitter  : Michal Hocko <mhocko@suse.cz>
Date       : 2010-11-16 14:20
Message-ID : 20101116142027.GC19247@tiehlicka.suse.cz
References : http://marc.info/?l=linux-kernel&m=128991726220668&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-11-30 11:13:49 UTC
Patch: https://patchwork.kernel.org/patch/365582/
Comment 2 Rafael J. Wysocki 2010-11-30 21:38:30 UTC
Handled-By : Johannes Berg <johannes.berg@intel.com>
Comment 3 Rafael J. Wysocki 2010-12-19 11:56:31 UTC
Fixed by commit 0bae35e leds: fix up dependencies .

Note You need to log in before you can comment on or make changes to this bug.