Bug 2334 - Reboot freezed the box in the final stage
Reboot freezed the box in the final stage
Status: REJECTED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
i386 Linux
: P2 normal
Assigned To: other_other
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-19 18:56 UTC by Frank Wang
Modified: 2008-03-03 19:13 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.5-rc1-bk3
Tree: Mainline
Regression: ---


Attachments

Description Frank Wang 2004-03-19 18:56:05 UTC
Distribution:
    Redhat 9.0

Hardware Environment:
    Twinhead P88TE(750C). Celeron 366MHz, Intel 440BX, HD 20G

Software Environment:
    2.6.5-rc1-bk3 kernel, KDE-3.1.4, gcc 3.2.2

Problem Description:
    If reboot choosed, say 'shutdown -r now' as root, everything looks fine
during rebooting process except system hangs when the final prompt "Restart...."
appears on screen. Have to power off the box manully before the system can boot
again. 

Steps to reproduce:
    'shutdown -r now' as root
Comment 1 Andrew Billyard 2004-12-20 08:57:03 UTC
This is the same on my box:

kernel 2.6.9-1.6 on AMD athlon XP 3000+, V600DAP motherboard.  Hangs 
on "Restarting system...." message
Comment 2 Gerald Britton 2005-04-01 06:19:34 UTC
Confirmed on my box as well:

CPU: Centaur VIA Samuel 2 stepping 03
SiS 630 chipset
sis900.c: v1.08.07 11/02/2003 (Ethernet Chip)
SIS5513: IDE controller
SIS5513: chipset revision 208
SIS5513: SiS630 ATA 66 controller
Linux version 2.6.11-gentoo-r4
Comment 3 Gerald Britton 2005-07-19 10:44:00 UTC
Bug still present on:

2.6.12-gentoo-r6 
i686 VIA Samuel 2 CentaurHauls 
Comment 4 Daniel Drake 2005-09-17 09:56:49 UTC
Downstream bug report: http://bugs.gentoo.org/show_bug.cgi?id=57766
Comment 5 P Simmons 2006-12-10 12:03:00 UTC
VIA CentaurHauls Samuel 2 cpu has same problem.  Is this possibly because the
march is reported as i686, but the processor lacks complete i686 instruction set?

Using an i586 kernel works on this machine.
Comment 6 Natalie Protasevich 2007-08-26 12:27:01 UTC
Any updates on this problem?
Thanks.
Comment 7 Natalie Protasevich 2008-03-03 19:13:58 UTC
If this still a problem, please reopen.
Closing it since no recent activity, hopefully it's been fixed.

Note You need to log in before you can comment on or make changes to this bug.