Bug 23122 - Regression in 2.6.37-rc1 for Intel 915 Graphics Adapter - bisected to commit e9e331a
Regression in 2.6.37-rc1 for Intel 915 Graphics Adapter - bisected to commit ...
Status: CLOSED DUPLICATE of bug 22672
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-17 18:43 UTC by Maciej Rutecki
Modified: 2010-11-30 21:40 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-17 18:43:33 UTC
Subject    : Regression in 2.6.37-rc1 for Intel 915 Graphics Adapter - bisected to commit e9e331a
Submitter  : Larry Finger <Larry.Finger@lwfinger.net>
Date       : 2010-11-11 1:47
Message-ID : 4CDB4B1D.7000503@lwfinger.net
References : http://marc.info/?l=linux-kernel&m=128944001311444&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Nick Bowler 2010-11-23 15:04:48 UTC
I filed a very similar bug upstream before finding this one; while the
symptoms are not identical, I bisected it to the same commit:

  https://bugs.freedesktop.org/show_bug.cgi?id=31803
Comment 2 Florian Mickler 2010-11-30 11:36:59 UTC

*** This bug has been marked as a duplicate of bug 22672 ***

Note You need to log in before you can comment on or make changes to this bug.