Bug 22942 - [2.6.37-rc1, OOM] virtblk: OOM in do_virtblk_request()
[2.6.37-rc1, OOM] virtblk: OOM in do_virtblk_request()
Status: RESOLVED OBSOLETE
Product: IO/Storage
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: io_other
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-14 20:21 UTC by Maciej Rutecki
Modified: 2012-08-14 12:55 UTC (History)
8 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-14 20:21:55 UTC
Subject    : [2.6.37-rc1, OOM] virtblk: OOM in do_virtblk_request()
Submitter  : Dave Chinner <david@fromorbit.com>
Date       : 2010-11-05 1:30
Message-ID : 20101105013003.GE13830@dastard
References : http://marc.info/?l=linux-kernel&m=128892062917641&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dave Chinner 2010-11-14 23:40:06 UTC
This is not an XFS or filesystem bug. Please reassign to the maintainer of the virtblk driver.
Comment 2 Florian Mickler 2011-02-20 12:41:35 UTC
Does this still happen on 2.6.38-rc5? ( On a quick glance, I could not find anything resembling the proposed solution in the linus tree yet... but then again, I don't exactly know where to look )

Note You need to log in before you can comment on or make changes to this bug.