Bug 22922 - 2.6.36: kernel panic in cascade (Fatal exception in interrupt)
2.6.36: kernel panic in cascade (Fatal exception in interrupt)
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: ext4
All Linux
: P1 normal
Assigned To: fs_ext4@kernel-bugs.osdl.org
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-11-14 20:13 UTC by Maciej Rutecki
Modified: 2010-11-18 23:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.36
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-14 20:13:33 UTC
Subject    : 2.6.36: kernel panic in cascade (Fatal exception in interrupt)
Submitter  : Thomas Meyer <thomas@m3y3r.de>
Date       : http://marc.info/?l=linux-kernel&m=128882381406884&w=2
Message-ID : 201011032334.30662.thomas@m3y3r.de
References : http://marc.info/?l=linux-kernel&m=128882381406884&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maciej Rutecki 2010-11-15 19:10:21 UTC
This was fixed in 2.6.37-rc1 in commit: a1c6c5698d53 (ext4: fix
NULL pointer dereference in print_daily_error_info())

Note You need to log in before you can comment on or make changes to this bug.