Bug 22702 - divide error in select_task_rq_fair()
divide error in select_task_rq_fair()
Status: CLOSED DUPLICATE of bug 22662
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-11 07:59 UTC by Maciej Rutecki
Modified: 2010-11-18 23:08 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-11 07:59:09 UTC
Subject    : divide error in select_task_rq_fair()
Submitter  : Bjorn Helgaas <bjorn.helgaas@hp.com>
Date       : 2010-11-04 4:12
Message-ID : 20101104041236.GA9389@helgaas.com
References : http://marc.info/?l=linux-kernel&m=128884433726386&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-11-14 18:29:37 UTC
This a duplicate of bug 22662.  Yinghai posted a patch for this:  http://lkml.org/lkml/2010/11/13/176
Comment 2 Maciej Rutecki 2010-11-14 20:27:18 UTC

*** This bug has been marked as a duplicate of bug 22662 ***

Note You need to log in before you can comment on or make changes to this bug.