Bug 22552 - AMD boot freeze bisected to b126b4703afa4010b161784a43650337676dd03b
AMD boot freeze bisected to b126b4703afa4010b161784a43650337676dd03b
Status: CLOSED DUPLICATE of bug 22062
Product: Drivers
Classification: Unclassified
Component: PCI
All Linux
: P1 normal
Assigned To: drivers_pci@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-09 20:32 UTC by Maciej Rutecki
Modified: 2010-11-19 20:31 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-09 20:32:04 UTC
Subject    : AMD boot freeze bisected to b126b4703afa4010b161784a43650337676dd03b
Submitter  : Borislav Petkov <bp@amd64.org>
Date       : 2010-11-02 17:03
Message-ID : 20101102170335.GC24927@aftab
References : http://marc.info/?l=linux-kernel&m=128871752109913&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit b126b4703afa4010b161784a43650337676dd03b
Author: Bjorn Helgaas <bjorn.helgaas@hp.com>
Date:   Tue Oct 26 15:41:39 2010 -0600

    PCI: allocate bus resources from the top down

    Reference: https://bugzilla.kernel.org/show_bug.cgi?id=16228#c43
    Reference: https://bugzilla.redhat.com/show_bug.cgi?id=620313
    Reference: https://bugzilla.redhat.com/show_bug.cgi?id=629933
    Reported-by: Brian Bloniarz <phunge0@hotmail.com>
    Reported-and-tested-by: Stefan Becker <chemobejk@gmail.com>
    Reported-by: Denys Vlasenko <dvlasenk@redhat.com>
    Signed-off-by: Bjorn Helgaas <bjorn.helgaas@hp.com>
    Signed-off-by: Jesse Barnes <jbarnes@virtuousgeek.org>

First-Bad-Commit : b126b4703afa4010b161784a43650337676dd03b
Comment 1 Dan Carpenter 2010-11-14 19:18:24 UTC
This is a dupe of bug 22062.
Comment 2 Florian Mickler 2010-11-19 13:39:11 UTC

*** This bug has been marked as a duplicate of bug 22062 ***
Comment 3 Rafael J. Wysocki 2010-11-19 20:31:22 UTC
On Friday, November 19, 2010, Borislav Petkov wrote:
> On Thu, Nov 18, 2010 at 06:42:45PM -0500, Rafael J. Wysocki wrote:
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=22552
> > Subject		: AMD boot freeze bisected to b126b4703afa4010b161784a43650337676dd03b
> > Submitter	: Borislav Petkov <bp@amd64.org>
> > Date		: 2010-11-02 17:03 (17 days old)
> 
> Also-tracked-by	: https://bugzilla.kernel.org/show_bug.cgi?id=22062
> Fixed-by	: 82e3e767c21fef2b1b38868e20eb4e470a1e38e3
> 
> :-)

Note You need to log in before you can comment on or make changes to this bug.