Bug 22522 - 2.6.37-rc1 boot Problem - BUG: unable to handle kernel null pointer - dmesg und config Datei
2.6.37-rc1 boot Problem - BUG: unable to handle kernel null pointer - dmesg u...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-09 20:18 UTC by Maciej Rutecki
Modified: 2010-12-02 20:49 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-09 20:18:49 UTC
Subject    : 2.6.37-rc1 boot Problem - BUG: unable to handle kernel null pointer - dmesg und config Datei
Submitter  : "werner" <w.landgraf@ru.ru>
Date       : 2010-11-02 2:09
Message-ID : web-395697375@zbackend1.aha.ru
References : http://marc.info/?l=linux-kernel&m=128866380110940&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-11-24 09:00:14 UTC
Is this fixed by 7b8e824651c "atl1 : fix panic on load"?

Note You need to log in before you can comment on or make changes to this bug.