Bug 22292 - 2.6.37-rc1: NULL pointer dereference
2.6.37-rc1: NULL pointer dereference
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: dvb-frontend
All Linux
: P1 normal
Assigned To: dvb-frontend
:
: 22102 (view as bug list)
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-07 08:09 UTC by Maciej Rutecki
Modified: 2010-11-30 09:55 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-07 08:09:25 UTC
Subject    : 2.6.37-rc1: NULL pointer dereference
Submitter  : Chris Clayton <chris2553@googlemail.com>
Date       : 2010-11-01 17:14
Message-ID : 201011011714.51260.chris2553@googlemail.com
References : http://marc.info/?l=linux-kernel&m=128863172203773&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chris Clayton 2010-11-08 20:14:42 UTC
On Sunday 07 November 2010, bugzilla-daemon@bugzilla.kernel.org wrote:
> https://bugzilla.kernel.org/show_bug.cgi?id=22292
>
>
> Maciej Rutecki <maciej.rutecki@gmail.com> changed:
>
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Blocks|                            |21782

John Delvare's patch at http://www.spinics.net/lists/linux-media/msg24779.html 
fixes this bug.

I'm not subscribed to linux-media, bu feel free to add 

Tested by: Chris Clayton <chris2553@googlemail.com>

to John's patch on my behalf, please?


Chris
Comment 2 Florian Mickler 2010-11-17 08:31:50 UTC
Patch: http://www.spinics.net/lists/linux-media/msg24779.html
Comment 3 Rafael J. Wysocki 2010-11-18 22:58:30 UTC
Fixed by commit 2c2742da1e590f426e8d85ce4e33b69142245fb8 .
Comment 4 Florian Mickler 2010-11-30 09:55:25 UTC
*** Bug 22102 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.