Bug 22282 - 2.6.37-rc1: WARNING..debugobjects: ODEBUG: free active (active state 0) object type: percpu_counter
2.6.37-rc1: WARNING..debugobjects: ODEBUG: free active (active state 0) objec...
Status: CLOSED UNREPRODUCIBLE
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-07 08:05 UTC by Maciej Rutecki
Modified: 2010-12-02 18:36 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-07 08:05:13 UTC
Subject    : 2.6.37-rc1: WARNING..debugobjects: ODEBUG: free active (active state 0) object type: percpu_counter
Submitter  : Randy Dunlap <randy.dunlap@oracle.com>
Date       : 2010-11-01 21:58
Message-ID : 4CCF37E8.1070208@oracle.com
References : http://marc.info/?l=linux-kernel&m=128864879328429&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-11-25 12:59:22 UTC
Was this fixed by 88b2a9a3d98a19496 "ipv6: fix missing in6_ifa_put in addrconf"?

The commit doesn't describe what the effect is and I wasn't able to find the thread where it was reported.  *grumble* *grumble*
Comment 2 Randy Dunlap 2010-12-02 17:52:24 UTC
I can't reproduce this on 2.6.37-rc4, so we'll assume that it's fixed.
Thanks.
Comment 3 Florian Mickler 2010-12-02 18:36:12 UTC
Let's use UNREPRODUCIBLE as a resolution. When tracking regressions, we changed our policy to actually use the unreproducible flag where apropriate.
Comment 4 Florian Mickler 2010-12-02 18:36:49 UTC
Let's use UNREPRODUCIBLE as a resolution. When tracking regressions, we changed our policy to actually use the unreproducible flag where apropriate and only use CODE_FIX if there is a known fix.

Note You need to log in before you can comment on or make changes to this bug.