Bug 22102 - [2.6.36-09452-g2d10d87] BUG: unable to handle kernel NULL pointer dereference at (null)
[2.6.36-09452-g2d10d87] BUG: unable to handle kernel NULL pointer dereference...
Status: CLOSED DUPLICATE of bug 22292
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-04 19:09 UTC by Maciej Rutecki
Modified: 2010-11-30 21:35 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-04 19:09:03 UTC
Subject    : [2.6.36-09452-g2d10d87] BUG: unable to handle kernel NULL pointer dereference at (null)
Submitter  : "Carlos R. Mafra" <crmafra2@gmail.com>
Date       : 2010-10-30 20:07
Message-ID : 20101030200751.GA2866@Pilar.aei.mpg.de
References : http://marc.info/?l=linux-kernel&m=128846935825136&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-11-24 08:24:34 UTC
This is a dupe of 22292

Fixed in 2c2742da1e5 "[media] BZ#22292: dibx000_common: Restore i2c algo pointer"
Comment 2 Florian Mickler 2010-11-30 09:55:25 UTC
Closed as duplicate of #22292 .

Please shout if this is not correct.

*** This bug has been marked as a duplicate of bug 22292 ***

Note You need to log in before you can comment on or make changes to this bug.