Bug 21932 - Regression in 2.6.36 in single stepping over hardware breakpoint (Wine)
Regression in 2.6.36 in single stepping over hardware breakpoint (Wine)
Status: CLOSED DUPLICATE of bug 21332
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 16444
  Show dependency treegraph
 
Reported: 2010-11-03 19:12 UTC by Maciej Rutecki
Modified: 2010-12-05 17:37 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.36
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-03 19:12:49 UTC
Subject    : Regression in 2.6.36 in single stepping over hardware breakpoint (Wine)
Submitter  : Michael Stefaniuc <mstefani@redhat.com>
Date       : 2010-10-28 0:12
Message-ID : 4CC8BFDD.8080600@redhat.com
References : http://marc.info/?l=linux-kernel&m=128822477714448&w=2

This entry is being used for tracking a regression from 2.6.35. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-05 16:50:20 UTC

*** This bug has been marked as a duplicate of bug 21332 ***

Note You need to log in before you can comment on or make changes to this bug.