Bug 21852 - BUG: unable to handle kernel NULL pointer dereference at 0000000c (elv_quiesce_start)
BUG: unable to handle kernel NULL pointer dereference at 0000000c (elv_quiesc...
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: SCSI
All Linux
: P1 normal
Assigned To: linux-scsi@vger.kernel.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2010-11-02 20:40 UTC by Maciej Rutecki
Modified: 2010-11-18 22:54 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.37-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-11-02 20:40:12 UTC
Subject    : BUG: unable to handle kernel NULL pointer dereference at 0000000c (elv_quiesce_start)
Submitter  : Fabio Comolli <fabio.comolli@gmail.com>
Date       : 2010-10-23 17:39
Message-ID : AANLkTi=C4QpqAir0uf5tKbb_ZNo5BAuV3TAtY2mMu6bs@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=128785556619362&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Fabio Comolli 2010-11-03 09:16:39 UTC
This bug is fixed. Please see this thread: http://lkml.org/lkml/2010/10/24/118
I suppose Linus actually reverted the offending commits but I'm not sure.

Note You need to log in before you can comment on or make changes to this bug.