Bug 215427 - System freeze totally when entering hibernation
Summary: System freeze totally when entering hibernation
Status: RESOLVED UNREPRODUCIBLE
Alias: None
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend (show other bugs)
Hardware: IA-64 Linux
: P1 blocking
Assignee: Rafael J. Wysocki
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-27 16:26 UTC by Christian Casteyde
Modified: 2022-01-12 23:02 UTC (History)
0 users

See Also:
Kernel Version: 5.16-rc
Tree: Mainline
Regression: No


Attachments
Bisection log. (5.93 KB, text/plain)
2021-12-27 16:26 UTC, Christian Casteyde
Details

Description Christian Casteyde 2021-12-27 16:26:37 UTC
Created attachment 300169 [details]
Bisection log.

Since 5.16-rc kernels, my system laptop totally freeze when entering hibernation.
Hardware : AMD Ryzen 5 4600H with VEGA graphic
Software : Slackware 14.2/X11

Git bisect log appended. However, the bisection was difficult because of build failure. Last good commit was "good" but very unstable, the system froze after a few minutes. Maybe because it also needs the first bad commit following.
Comment 1 Christian Casteyde 2022-01-12 23:01:19 UTC
Update:
Cannot reproduce with:
- 5.16 final
- firmware update to latest git

So I'm closing this bug, I'll reopen one if necessary.

Note You need to log in before you can comment on or make changes to this bug.