Bug 214031 - iwlwifi crashes at initramfs
Summary: iwlwifi crashes at initramfs
Status: RESOLVED ANSWERED
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless-intel (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Default virtual assignee for network-wireless-intel
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-10 18:43 UTC by DocMAX
Modified: 2021-09-06 18:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 5.13.9-arch1-1
Tree: Mainline
Regression: No


Attachments
iwlwifi crashes at initramfs (5.02 KB, text/plain)
2021-08-10 18:43 UTC, DocMAX
Details

Description DocMAX 2021-08-10 18:43:26 UTC
Created attachment 298271 [details]
iwlwifi crashes at initramfs

iwlwifi crashes at initramfs. See log file.
Comment 1 DocMAX 2021-08-10 18:44:07 UTC
Edit: No crash on regular load.
Comment 2 Luca Coelho 2021-09-06 14:43:43 UTC
This looks like a duplicate of bug 214037.

My suspicion is that either the PNVM file is not installed on the machine or that we have a problem when the module is built-in.  Please see bug 214037.
Comment 3 DocMAX 2021-09-06 18:28:47 UTC
Fixed, indeed the PNVM file was missing. Thanks.

Note You need to log in before you can comment on or make changes to this bug.