Bug 208501 - [regression] kernel 5.7.x dockstation audio unusable (usb-audio)
Summary: [regression] kernel 5.7.x dockstation audio unusable (usb-audio)
Status: RESOLVED DUPLICATE of bug 208353
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-08 17:38 UTC by David Heidelberg (okias)
Modified: 2020-07-09 18:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 5.7.7
Tree: Mainline
Regression: No


Attachments

Description David Heidelberg (okias) 2020-07-08 17:38:43 UTC
HW: Dell XPS 9350
Dockstation: Dell WD15

SW:
alsa-libs 1.2.3.1
pulseaudio 13.0

When video with audio is played, all output including video freezing every ms and won't play nicely.

Everything worked well with 5.6.x series.

I'll provide any required debug, also I can test/revert patches.
Comment 1 Takashi Iwai 2020-07-09 14:19:26 UTC
.

*** This bug has been marked as a duplicate of bug 208353 ***
Comment 2 David Heidelberg (okias) 2020-07-09 18:32:26 UTC
update to 5.7.8 fixed the issue, most likely due to revert of commit:
https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux.git/commit/?h=v5.7.8&id=f0bd62b64016508938df9babe47f65c2c727d25c

Note You need to log in before you can comment on or make changes to this bug.