Bug 208403 - Regression: snd_usb_audio: 5.7.5 -> 5.7.6: 17ef:306f ThinkPad Dock USB Audio
Summary: Regression: snd_usb_audio: 5.7.5 -> 5.7.6: 17ef:306f ThinkPad Dock USB Audio
Status: RESOLVED DUPLICATE of bug 208353
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-01 08:18 UTC by Oleksii Shevchuk
Modified: 2020-07-09 14:12 UTC (History)
2 users (show)

See Also:
Kernel Version: 5.7.6
Tree: Mainline
Regression: No


Attachments
lsusb -v (20.97 KB, text/plain)
2020-07-01 08:18 UTC, Oleksii Shevchuk
Details
Reverted patches from 5.7.6 (54.82 KB, patch)
2020-07-02 06:34 UTC, Oleksii Shevchuk
Details | Diff

Description Oleksii Shevchuk 2020-07-01 08:18:01 UTC
Created attachment 290019 [details]
lsusb -v

Update from 5.7.5 to 5.7.6 kills USB audio card.

Reproduced as noise instead of sound. Can't say precisely, but sounds like huge time lag.
Comment 1 Oleksii Shevchuk 2020-07-02 06:34:22 UTC
I reverted all patches for files placed in sound/* from 5.7.6 patch and so far it works for me..
Comment 2 Oleksii Shevchuk 2020-07-02 06:34:58 UTC
Created attachment 290055 [details]
Reverted patches from 5.7.6
Comment 3 Takashi Iwai 2020-07-09 14:12:33 UTC
.

*** This bug has been marked as a duplicate of bug 208353 ***

Note You need to log in before you can comment on or make changes to this bug.