Bug 208311 - In 5.8 kernel USB headsets (ASUS ROG Delta and HyperX Cloud Orbit S) play sound as if in slow-motion
Summary: In 5.8 kernel USB headsets (ASUS ROG Delta and HyperX Cloud Orbit S) play sou...
Status: RESOLVED UNREPRODUCIBLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 blocking
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-25 08:09 UTC by Mikhail
Modified: 2020-07-13 05:47 UTC (History)
3 users (show)

See Also:
Kernel Version: 5.8
Tree: Mainline
Regression: No


Attachments

Description Mikhail 2020-06-25 08:09:55 UTC
In 5.8 kernel USB headsets (ASUS ROG Delta and HyperX Cloud Orbit S) play sound as if in slow-motion

Demonstration: https://youtu.be/-1caV5Yn85E

The problem is reproducible at least with rc2 git dd0d718152e4.
Comment 1 subjectdenied 2020-06-25 17:40:27 UTC
i actually came here to see for a similar bug with kernel 5.7.6 x86-64, but i have exactly this issue with a elgato thunderbolt3 dock, see 208317
Comment 2 Mikhail 2020-07-02 14:48:38 UTC
I can bisect kernel if anyone will tell me which commit is fixing kernel BUG at mm/huge_memory.c:2613! (system stopped playing sound) https://www.spinics.net/lists/alsa-devel/msg111076.html
Comment 3 Mikhail 2020-07-13 05:47:09 UTC
The issue already not reproduced at least on commit git 0bddd227f3dc

Note You need to log in before you can comment on or make changes to this bug.