Bug 207797 - kernel bug at mm/slub.c:304!
Summary: kernel bug at mm/slub.c:304!
Status: RESOLVED DUPLICATE of bug 207703
Alias: None
Product: Networking
Classification: Unclassified
Component: Wireless (show other bugs)
Hardware: x86-64 Linux
: P1 blocking
Assignee: networking_wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-20 20:03 UTC by nadpher
Modified: 2020-07-02 03:33 UTC (History)
1 user (show)

See Also:
Kernel Version: 5.6.13-arch1-1
Tree: Mainline
Regression: No


Attachments

Description nadpher 2020-05-20 20:03:51 UTC
using awus036nha, happens randomly and sometimes causes crash.
Comment 1 Brian Norris 2020-05-20 20:08:53 UTC
No logs?
Comment 2 nadpher 2020-05-20 20:36:49 UTC
https://pastebin.com/cPek0uD8
Comment 3 Brian Norris 2020-05-20 20:56:58 UTC
Ah, this is the same as https://bugzilla.kernel.org/show_bug.cgi?id=207703

Unfortunately, the fix is still only queued for 5.8 right now...

*** This bug has been marked as a duplicate of bug 207703 ***
Comment 4 Brian Norris 2020-07-02 03:33:45 UTC
For the record, the patch was merged to v5.4.47 (and other newer kernels)

Note You need to log in before you can comment on or make changes to this bug.