Bug 207731 - psmouse serio1: Failed to disable mouse on isa0060/serio1 - Dell XPS 9300
Summary: psmouse serio1: Failed to disable mouse on isa0060/serio1 - Dell XPS 9300
Status: NEW
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Dmitry Torokhov
URL:
Keywords:
Depends on:
Blocks: 178231
  Show dependency tree
 
Reported: 2020-05-13 17:44 UTC by Todd Brandt
Modified: 2020-11-18 15:49 UTC (History)
3 users (show)

See Also:
Kernel Version: 5.7.0-rc4
Tree: Mainline
Regression: No


Attachments
sleepgraph showing failure in Linux-5.7-rc4 (659.92 KB, text/html)
2020-05-13 17:45 UTC, Todd Brandt
Details
sleepgraph showing SUCCES in Linux-5.7-rc4 on Dell 9300 (710.99 KB, text/html)
2020-05-13 17:46 UTC, Todd Brandt
Details
issue.def (394 bytes, text/plain)
2020-05-13 17:50 UTC, Todd Brandt
Details

Description Todd Brandt 2020-05-13 17:44:19 UTC

    
Comment 1 Todd Brandt 2020-05-13 17:45:48 UTC
Created attachment 289113 [details]
sleepgraph showing failure in Linux-5.7-rc4
Comment 2 Todd Brandt 2020-05-13 17:46:37 UTC
Created attachment 289115 [details]
sleepgraph showing SUCCES in Linux-5.7-rc4 on Dell 9300
Comment 3 Todd Brandt 2020-05-13 17:50:06 UTC
Created attachment 289117 [details]
issue.def
Comment 4 Len Brown 2020-11-18 15:49:51 UTC
This issue has been with us a long time, and on many machines.

It adds 1 second to the suspend path.

It appears to happen only on the FIRST suspend.  The error delay has never been seen to occur on subsequent suspend cycles (until a system reboot).

Note You need to log in before you can comment on or make changes to this bug.