Bug 207405 - Trouble turning off input devices
Summary: Trouble turning off input devices
Status: RESOLVED DUPLICATE of bug 207029
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 enhancement
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-22 15:40 UTC by Mahdi Bahrami Motlagh
Modified: 2020-04-23 13:23 UTC (History)
12 users (show)

See Also:
Kernel Version: 2.6.33 And 5.7
Tree: Mainline
Regression: No


Attachments

Description Mahdi Bahrami Motlagh 2020-04-22 15:40:54 UTC
Trouble turning off input devices

When my desktop computer is turned off, the keyboard and mouse are still awake!
Comment 1 Mahdi Bahrami Motlagh 2020-04-23 10:50:55 UTC
When I turn off the computer, the mouse light and the num lock button I switched on are still on and will not turn off when the computer is turned off.


This bug has been present in version 2.6.33 to date. The bug report by Bruno Jacquet also indicates a problem that has existed since 2010 and has been reported id = 15770
Comment 2 Andy Shevchenko 2020-04-23 13:23:25 UTC

*** This bug has been marked as a duplicate of bug 207029 ***

Note You need to log in before you can comment on or make changes to this bug.