Bug 207347 - 5.4.33: unable to soft reboot, mce errors after hard reboot. No issues with 5.4.32.
Summary: 5.4.33: unable to soft reboot, mce errors after hard reboot. No issues with 5...
Status: RESOLVED DUPLICATE of bug 207331
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-18 20:34 UTC by hagar-dunor
Modified: 2020-04-19 13:18 UTC (History)
0 users

See Also:
Kernel Version: 5.4.33
Tree: Mainline
Regression: No


Attachments
dmesg for kernel 5.4.33 (108.86 KB, text/plain)
2020-04-18 20:34 UTC, hagar-dunor
Details

Description hagar-dunor 2020-04-18 20:34:02 UTC
Created attachment 288607 [details]
dmesg for kernel 5.4.33

Hi all,

Here is the sequence of events:

-Cold boot, everything fine, nothing suspicious in dmesg.
-Soft reboot from the OS, ends up in a black screen, fans still running, apparent lockup, I need to hit the reset button.
-Upon reboot, I see MCE errors in dmesg, see attached.

This doesn't happen with 5.4.32 and previous versions.

Hope it helps.
Comment 1 hagar-dunor 2020-04-19 13:17:31 UTC
Please close, duplicate of https://bugzilla.kernel.org/show_bug.cgi?id=207331
Comment 2 hagar-dunor 2020-04-19 13:18:11 UTC
Please close, duplicate of https://bugzilla.kernel.org/show_bug.cgi?id=207331

*** This bug has been marked as a duplicate of bug 207331 ***

Note You need to log in before you can comment on or make changes to this bug.