Bug 207027 - Trouble turning off input devices
Summary: Trouble turning off input devices
Status: RESOLVED DUPLICATE of bug 15770
Alias: None
Product: Power Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 high
Assignee: Rafael J. Wysocki
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-30 14:34 UTC by Mahdi Bahrami Motlagh
Modified: 2020-04-12 09:31 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33 till now 5.6
Tree: Mainline
Regression: No


Attachments

Description Mahdi Bahrami Motlagh 2020-03-30 14:34:25 UTC
When I turn off the computer, the mouse light and the num lock button I switched on are still on and will not turn off when the computer is turned off.


This bug has been present in version 2.6.33 to date. The bug report by Bruno Jacquet also indicates a problem that has existed since 2010 and has been reported id = 15770
Comment 1 Mahdi Bahrami Motlagh 2020-04-12 09:31:20 UTC

*** This bug has been marked as a duplicate of bug 15770 ***

Note You need to log in before you can comment on or make changes to this bug.