Bug 206937 - Trouble turning off input devices
Summary: Trouble turning off input devices
Status: RESOLVED DUPLICATE of bug 15770
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Off (show other bugs)
Hardware: All Linux
: P1 high
Assignee: acpi_power-off
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-24 15:34 UTC by Mahdi Bahrami Motlagh
Modified: 2020-04-12 09:32 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.33 till now 5.6
Tree: Mainline
Regression: No


Attachments

Description Mahdi Bahrami Motlagh 2020-03-24 15:34:41 UTC
When I turn off the computer, the mouse light and the number lock button I switched on are still on and will not turn off when the computer is turned off.
Comment 1 Mahdi Bahrami Motlagh 2020-03-25 16:07:54 UTC
Unless you have Linux on your system. Do it yourself I don't know. There is a problem with all Linux distributions so you can test it yourself. First log in to the Linux operating system, then turn on the number lock button and then turn off
Comment 2 Mahdi Bahrami Motlagh 2020-03-25 16:13:59 UTC
After doing this you will notice that the Num Lock button is still on the keyboard despite the system being off and also the mouse
Comment 3 Mahdi Bahrami Motlagh 2020-03-25 16:14:56 UTC
(In reply to Mahdi Bahrami Motlagh from comment #1)
> Unless you have Linux on your system. Do it yourself I don't know. There is
> a problem with all Linux distributions so you can test it yourself. First
> log in to the Linux operating system, then turn on the num lock button
> and then turn off
Comment 4 Mahdi Bahrami Motlagh 2020-03-30 09:22:43 UTC
This bug has been present in version 2.6.33 to date. The bug report by Bruno Jacquet also indicates a problem that has existed since 2010 and has been reported id = 15770
Comment 5 Jaroslav Kysela 2020-03-30 14:11:06 UTC
Usually, this settings is controlled in BIOS (look for the USB power option).
Comment 6 Jaroslav Kysela 2020-03-30 14:11:42 UTC
And keyboard / mouse wakeup options...
Comment 7 Mahdi Bahrami Motlagh 2020-03-30 14:21:23 UTC
ok thank
Comment 8 Mahdi Bahrami Motlagh 2020-04-12 09:32:07 UTC

*** This bug has been marked as a duplicate of bug 15770 ***

Note You need to log in before you can comment on or make changes to this bug.