Bug 20442 - Suspend is now allowed if a cifs-mounted server goes offline
Suspend is now allowed if a cifs-mounted server goes offline
Status: RESOLVED DUPLICATE of bug 11050
Product: File System
Classification: Unclassified
Component: CIFS
All Linux
: P1 normal
Assigned To: Jeff Layton
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-17 07:56 UTC by Andrew Zabolotny
Modified: 2010-11-23 12:52 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30.10
Tree: Fedora
Regression: No


Attachments

Description Andrew Zabolotny 2010-10-17 07:56:08 UTC
When you have a mounted cifs share, and the server for any reason goes offline, the machine is not allowed to enter the suspend mode. Of course, this is a error condition, but I don't see why this should prevent entering suspend mode.

As a fair-use example: I have two computers at home, both have reciprocal cifs mounts from each other. I cannot suspend both of them because of this bug.
Comment 1 Jeff Layton 2010-11-23 12:52:00 UTC

*** This bug has been marked as a duplicate of bug 11050 ***

Note You need to log in before you can comment on or make changes to this bug.