Bug 203719 - iwlwifi: 7265: EDC
Summary: iwlwifi: 7265: EDC
Status: CLOSED DUPLICATE of bug 203315
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: Intel Linux
: P1 normal
Assignee: Intel Linux Wireless
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-27 11:51 UTC by snow3461
Modified: 2019-05-27 12:47 UTC (History)
0 users

See Also:
Kernel Version: 5.1.4
Tree: Mainline
Regression: No


Attachments
full dmesg log, ecnrypted (23.94 KB, application/pgp-encrypted)
2019-05-27 11:51 UTC, snow3461
Details

Description snow3461 2019-05-27 11:51:12 UTC
Created attachment 282965 [details]
full dmesg log, ecnrypted

#Overview :

After performing a speedtest on dlsreports.com/speedtest, connectivity is lost and not restored until radio off/on switch, or reboot.

#Steps to reproduce :

1. go to http://www.dlsreports.com/speedtest.
2. select Gigabit/Fiber tier, and it will proceed on the test.
3. You'll see download speed test first, connectivity still ok.
4. Upload test begins, and speed rapidly fall down and generate an error on the test.

#Actual result: 

At this point,connectivity is lost, and error message appears in dmesg.

#Expected result :

A webpage should not be able to kill wifi connectivity.

#Additionnal informations :

Browsers tried : Firefox, Chromium, Opera, same results on all.
firmware-version: 17.3216344376.0
OS: Archlinux


First time reporting a bug here. I can figure how to provide debug and tracing if needed.
Comment 1 Emmanuel Grumbach 2019-05-27 12:46:53 UTC

*** This bug has been marked as a duplicate of bug 203315 ***

Note You need to log in before you can comment on or make changes to this bug.